• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 333
  • Last Modified:

SBS2011 with SERVER2012 Grou Policy loopback not working

Ok, I have this confusing problem with group policy and loopback enabled.

I have the following SBS network; SBS2011, Server 2012 acting as RDP server.

I would like to limit internet access on the RDP server with a fictitious proxy IP address whilst allowing select sites in the allow list. ( I set the proxy to 127.0.0.1, and added *Microsoft* in the exception).
I tested the above scenario on a Windows 7 machine and it works fine.

The RDP server is in the default container 'Servers' by itself, users are in their default containers also.
I made separate GPO's for Loopback merge and replace, I also made a separate GPO for limiting access to a Terminal Server(containing the proxy settings).
I have not modified any of the default shipped GPO's. ( As I was taught)
All other group policies like drive mapping etc... work fine.

Please see attached GPO tree...

I have never used loopback before so have done a lot of reading( I thought I had this under wraps - but obviously not)

Can someone please help me make this work - SO frustrating.

There is another post on EE - where this scenario was not solved...

Cheers!!!
Capture.JPG
0
HarryBoy7
Asked:
HarryBoy7
1 Solution
 
Dirk KotteSECommented:
0
 
HarryBoy7Author Commented:
Sorry for my delayed response. Yes, once installed the latest templates in the central store I was able to make the GP preference changes. All working - thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now