We help IT Professionals succeed at work.

Disable OWA Exchange 2013 to display last user's username

HRSB
HRSB asked
on
876 Views
Last Modified: 2013-12-11
Looking to disable OWA 2013 to not show the last logged on user username. I have applied the following setting which didn't seem to fix anything forme.

set-owavirtualdirectory "cas01\owa (Default Web Site)" -logonpagepublicprivateselectionenabled $true

issreset

This did not seem to fix the problem.

Any help is greatly appreciated.

Thanks
Matt
Comment
Watch Question

MaheshArchitect
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Its Https connection. It should not store last user name
With above command you have enabled public \ private selection for OWA page.
Disable your IE auto Complete history settings and check

Mahesh

Author

Commented:
Disable IE auto complete history settings are you meaning on client side? I was thinking the public / private was not the setting I needed.

Any further assistance would be great.

Thanks
Matt
Architect
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.