Removing all but "my computer" from Save as option

I am running a remote terminal server 2008r2 (remoteApp) solution for some of our clients.  It has worked out wonderfully with the exception of  exporting  files.   Clients are getting confused.  I was hoping to reduce the save location options by default.  Group policies have allowed me to restrict access but not remove their presents.    
I have included a screen shot.  The idea is to only make available "my Computer"  and their redirected local drives.

Any assistance would be greatly appreciated
Output-list2.jpg
rschwabAsked:
Who is Participating?
 
comfortjeaniusCommented:
Have you tried using the registry or gpedit by configuring Common File Dialog Box - Customize Places Bar
0
 
rschwabAuthor Commented:
you are awsome  thank so much
0
 
comfortjeaniusCommented:
No problem
@(^_^)@
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.