Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2013 ECP, OWA and Outlook not connecting

Posted on 2013-12-06
11
Medium Priority
?
1,524 Views
1 Endorsement
Last Modified: 2014-02-07
I have an Exchange server 2013 installed one week ago. Yesterday, suddenly, all connection got disrupted. Now I am not able to access the ECP and OWA page, and also Outlook is not connecting.

The event log does not give much information. The only error is as follows:
The Microsoft Exchange RPC Client Access service terminated unexpectedly.

I am thinking about a certificate issue, but am not sure. Any help is greatly appreciated.
1
Comment
Question by:dtwild
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
11 Comments
 

Author Comment

by:dtwild
ID: 39702193
Further to note, when I am logged in as Administrator on the server I am able to reach the ECP site via https://localhost:444/ecp, but I am only able to see the details for the Administrator mailbox. This is accessible though..
0
 
LVL 30

Expert Comment

by:Britt Thompson
ID: 39702390
If you check the list of Exchange services are all the automatic services started up? Is the Exchange server using a valid Domain Controller for DNS and does it have connectivity to the Global Catalog server (likely any domain controller). Is there enough disk space on the server? Did the licensing expire?
0
 

Author Comment

by:dtwild
ID: 39702506
G'day, thanks for your suggestions.

- Exchange is installed on the Domain Controller;
- Their is plenty of disk space available on both the operating system partition, as well as on the partition where Exchange is running from;
- Licensing did not expire as I activated this successfully last week (however I can't see the status now, as I am unable to get to the ECP page).

When I try to remote into it via the ECP web page, I see a page that shows that there is an issue with the websites security certificate. When I click 'continue to this website' I get a website that shows: page not found.

However this configuration was working until yesterday afternoon.
I am all stuck...

thanks!
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 30

Expert Comment

by:Britt Thompson
ID: 39702512
Are all the Exchange services started? Have you restarted IIS by any chance? If so, you may need to reboot the machine to bring all the virtual directories back online correctly - restarting IIS on an Exchange server can cause issues that will require a reboot.
0
 

Assisted Solution

by:dtwild
dtwild earned 0 total points
ID: 39702558
Thanks for your help. I made a bit of progress!
Somehow port 443 was not listed in IIS any longer, where I created the entry again. When this was completed I was able to get to the ECP page, and to the OWA page again.

Now however MS Outlook is not connecting, where I am able to get to the OWA page. I tried to send a test mail (inbound) which did not come in as yet, but I am able to send out now.
0
 
LVL 30

Expert Comment

by:Britt Thompson
ID: 39702561
Make sure the exchange rpc service is enabled and running. That's how outlook connects internally. Otherwise, the ews virtual directory may need to be repaired for Outlook anywhere access.
0
 

Author Comment

by:dtwild
ID: 39702577
The RPC client seems to be running when I check the services.
In the event viewer however I see the following error about every minute:

EVENT ID: 1031MSExchangeRPC
Microsoft Exchange RPC service is deadlocked. Restarting the service.

Further I renewed the EWS virtual directory, but that was without success unfortunately.
0
 

Author Comment

by:dtwild
ID: 39702636
Hi mate,

I have fixed it!
It appeared to be this 443 port on IIS. When I added this, I created a new self-signed certificate via the ECP site.

Then Outlook was not connecting, where I configured the an host in the DNS server for autodiscover. This fixed the Outlook issue.

The only issue I am having now is that Outlook disconnects every now and then. I assume this has something to do with the "Microsoft Exchange RPC Client Access" service, as I can see this is failing every now and then with the following event:

EVENT ID: 7031, Service Control Manager
The Microsoft Exchange RPC Client Access service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 5000 milliseconds: Restart the service.

Let me check on this, might you have any suggestions that's highly appreciated :-)

thanks!
0
 
LVL 30

Expert Comment

by:Britt Thompson
ID: 39704510
0
 

Accepted Solution

by:
dtwild earned 0 total points
ID: 39707781
Ultimately I ended up installing Exchange 2013 CU3, which fixed the issue. thanks for your help!
0
 

Author Closing Comment

by:dtwild
ID: 39841395
I found the solution and stated this in the posts above mentioned. Hopefully this helps someone else who may have the same issue.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever had a hard drive that you can't boot into, but need to change the registry? Here is the solution! This article guides you through accessing and editing a registry of a non-primary drive. To read registry information on a non-prim…
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question