?
Solved

Cisco UC540 - Remote phone registration - L2L IPsec VPN

Posted on 2013-12-06
5
Medium Priority
?
1,062 Views
Last Modified: 2013-12-19
I have a client that would like to have a system phone at her home office. At her home there is an ASA with an L2L IPSec tunnel configured to the office where the UC540 is located. The UC540 is located at 192.168.1.254 on the remote network so I made sure the phone can ping that address. I've also noticed that the UC540 has other interfaces that I suspect need to be available to the remote phone. Specifically it has 10.12.13.1, 10.1.10.2. I've made sure to allow all of these addresses available to the remote network but the phone doesn't seem to register. It is a 7962. I figure if it can see the UC540, it should be able to register just as a phone on the local network would. Is this correct? What would I need to do to the phone / VPN to allow this to function?

Thanks!
0
Comment
Question by:farroar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 20

Expert Comment

by:agonza07
ID: 39702404
Did you configure the TFTP server on the remote phone?
0
 

Author Comment

by:farroar
ID: 39702419
No I did not. I can't seem to find the location where that is specified. I see an option for "Unified CM Configuration" and under that menu "Unified CM 1" there is an IP set of 10.12.13.1 but no editable fields and no mention of TFTP settings. Where should I look?
0
 

Author Comment

by:farroar
ID: 39702458
Check my last. I found the TFTP server settings on the phone. It is currently set at 192.168.1.254 which is the IP address of the UC540. I do not have the option to edit it however, but I believe that to be the correct address. Should I factory reset the phone?
0
 
LVL 20

Accepted Solution

by:
agonza07 earned 2000 total points
ID: 39702553
Does the phone register properly at the main office?
Btw, Here's how you set the TFTP manually.
http://helpdesk.pressone.net/index.php?pg=kb.page&id=34

On the UC540 turn on TFTP debugging and see if you see the phone hitting the router.
0
 

Author Closing Comment

by:farroar
ID: 39729468
This wasn't my issue, but it was good to know. Turned out to be a routing issue.
0

Featured Post

WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Almost all Internet protocol telephones have built-in switches at the back that allow you to connect your personal computer to one port and use the other port to connect your phone to to a Cisco switch.   Why we need to connect the PC to the pho…
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question