• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 328
  • Last Modified:

Slingbox only temporarily working

I am using a SlingBox Solo at my home.  Connected to FIOS Router by cable.  I also setup port forwarding using the instructions.

I am at another location using highspeed Comcast Service.  I am also using a new Tenda AC 1250 router using Apple TV.

When I use the Sling App on either the IPhone or Ipad it works for a little while like 10 minutes stutters a little then disconnects,  Trying for several weeks to get it to work right.

How do I troubleshoot?

Thanks, Eric
0
ekaplan323
Asked:
ekaplan323
  • 2
1 Solution
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Eric,
Do you have the video quality set to HD? If so, maybe your specific FIOS or Comcast broadband can't handle it (usually they should). You could try setting the video quality to AUTO, or maybe even SD to troubleshoot it. I also suggest checking the Slingbox setup parameters for your iPhone and iPad. The way to do this is different for iOS6 and iOS7, and is explained here:
http://support.slingbox.com/get/kb-5000270.html

Click the right-pointing triangle under each heading to expand the instructions. Regards, Joe
0
 
ekaplan323Author Commented:
Joe,

Got it to work.  Had to create a static IP address on the router, then the port forwarding and now works great. Article was spot on.

Thanks, Eric
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Eric,
Glad to hear it! Thanks for posting your results. Regards, Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now