• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 320
  • Last Modified:

Slingbox only temporarily working

I am using a SlingBox Solo at my home.  Connected to FIOS Router by cable.  I also setup port forwarding using the instructions.

I am at another location using highspeed Comcast Service.  I am also using a new Tenda AC 1250 router using Apple TV.

When I use the Sling App on either the IPhone or Ipad it works for a little while like 10 minutes stutters a little then disconnects,  Trying for several weeks to get it to work right.

How do I troubleshoot?

Thanks, Eric
0
ekaplan323
Asked:
ekaplan323
  • 2
1 Solution
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015DeveloperCommented:
Hi Eric,
Do you have the video quality set to HD? If so, maybe your specific FIOS or Comcast broadband can't handle it (usually they should). You could try setting the video quality to AUTO, or maybe even SD to troubleshoot it. I also suggest checking the Slingbox setup parameters for your iPhone and iPad. The way to do this is different for iOS6 and iOS7, and is explained here:
http://support.slingbox.com/get/kb-5000270.html

Click the right-pointing triangle under each heading to expand the instructions. Regards, Joe
0
 
ekaplan323Author Commented:
Joe,

Got it to work.  Had to create a static IP address on the router, then the port forwarding and now works great. Article was spot on.

Thanks, Eric
0
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015DeveloperCommented:
Eric,
Glad to hear it! Thanks for posting your results. Regards, Joe
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now