Can recieve email over activesynch - Exchange 2013 server

Hi

I have enabled Active Synch

Installed SSL certificate

But still cannot get email to my handset - says cannot get mail, connection to serverr has failed.

Tested 443 and that is open.

Any ideas?
yaminz66Asked:
Who is Participating?
 
Jamie McKillopConnect With a Mentor IT ManagerCommented:
Hello,

Do you happen to be a Domain Admin? If so, open ADUC and go to the Security tab of your account. If this tab is not visible, click View - Advanced Features. On the Security Tab, click Advanced and check the box "Include inheritable permissions from this object's parent". You should be able to sync after a couple of minutes.

-JJ
0
 
Marc DekeyserSr Premier Field EngineerCommented:
Have you configured the external urls on the server and all DNS records? If you use http://www.testexchangeconnectivity.com to test the connection, what is the output of the tool?
0
 
yaminz66Author Commented:
I tried to run the test earlier it would not go beyond a certain point. But now it seems I am makign some progress
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
yaminz66Author Commented:
I get the followng error


"
      An ActiveSync session is being attempted with the server.
       Errors were encountered while testing the Exchange ActiveSync session.
       
      Additional Details
       
Elapsed Time: 546 ms.
       
      Test Steps
       
      Attempting to send the OPTIONS command to the server.
       Testing of the OPTIONS command failed. For more information, see Additional Details.
        Tell me more about this issue and how to resolve it
 "

The link with suggested solution points me to this page -

http://technet.microsoft.com/en-gb/library/0715cdea-acfa-4c0f-88da-16fde67ac3e6.aspx

Which says you will get this error if you have Exchange 2010 and mailbox on a the legacy 2003 server.

We only have Exchange 2013 running.
0
 
yaminz66Author Commented:
Also it says in the additional details

"Additional Details
       
An HTTP 401 Unauthorized response was received from the server. This may be the result of invalid credentials or a configuration problem on the Exchange Server.
Headers:
request-id: 2526b277-0ba8-4113-ab4b-f84631bbb6e5
X-FEServer: EMAIL-SERVER
Content-Length: 0
Date: Sun, 08 Dec 2013 09:26:39 GMT
Server: Microsoft-IIS/8.0
WWW-Authenticate: Basic realm="exchange.domain.com"
X-Powered-By: ASP.NET"
0
 
Marc DekeyserSr Premier Field EngineerCommented:
Most likely a configuration problem then.

Check if you have the correct autodiscover and EAS VDIR settings. Basic authentication needs to be enabled (if you don't have this you messed with IIS and the virtual directories. NEVER DO THIS!). You might have to reset the VDIR as well, use the "reset virtual directory" within the GUI (forgot exactly what it is called in 2013).

If you have any policies set up, turn them off and try a vanilla configuration

http://technet.microsoft.com/en-US/library/aa998357(v=exchg.150).aspx
0
 
yaminz66Author Commented:
HI

I have resolved this - all I needed to do is give the users inheritance rights under the security tab. I read this some where.
0
 
Jamie McKillopIT ManagerCommented:
Yeah, you read it in my last post. Please assign points.

-JJ
1
 
RodrbgCommented:
I tried this and it doesn't work. I'm still getting the http 401 error.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.