Solved

SBS 2008 Exchange Configuration

Posted on 2013-12-07
7
271 Views
Last Modified: 2013-12-09
Hello
I'm looking for help to configure my exchange serveur (SBS 2008) to allow my Filemaker Server to send emails via this mail server.
Here are the informations I would like to configure Exchange to work with
1But the Filemaker server send me the error : 1506 : Email(s) could not be sent successfully
Here is my exchange configuration :
23456Tanks
0
Comment
Question by:mdmmp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 37

Expert Comment

by:Jian An Lim
ID: 39703858
change the receive connector from TLS, Authentication Exchange server
TO  IPSEC

and the last one just exchange servers


that will resolve your issues
0
 

Author Comment

by:mdmmp
ID: 39704201
I made the changes
12But I still have the same error
Is there anywhere un exchange server to see more details about the logs to understand why it fail ?
0
 
LVL 14

Accepted Solution

by:
BlueCompute earned 500 total points
ID: 39704903
In your first image you have a string enclosed in a single quote and a double quote:
'SNARLSNECOSERVER.snarlsecoupe.local"

Open in new window


Why?

If you add your PC to the scope of the receive connector are you able to telnet to the echange server on 587?

Also I think you need to add 'Authentification de base' in order to connect using basic authentication over TLS.
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 
LVL 37

Expert Comment

by:Jian An Lim
ID: 39705483
change the crypto to clear text
and         authentcation, can you choose no authentication?
0
 
LVL 37

Expert Comment

by:Jian An Lim
ID: 39705484
and good pick up for
'SNARLSNECOSERVER.snarlsecoupe.local"
i don't think you need any quote. in front or behind
0
 
LVL 14

Expert Comment

by:BlueCompute
ID: 39705610
change the crypto to clear text
and         authentcation, can you choose no authentication?

IPsec setting is no authentication.  ("Ipsec - Externally Secured" = No auth here)
0
 

Author Comment

by:mdmmp
ID: 39706912
It was "'SNARLSNECOSERVER.snarlsecoupe.local" but he dialog text box wasn't big enough to show the whole line.
The Telnet from my computer works
I found how to make it work
Here is the solution :
1
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question