[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 173
  • Last Modified:

exchange

Hello all,

I have exchange 2003 cluster and every time i have :

 Cluster resource 'Exchange HTTP Virtual Server Instance 100 (EXCHANGE)' in Resource Group 'Exchange' failed.
and

A process serving application pool 'ExchangeApplicationPool' exceeded time limits during shut down. The process id was '3160'.

exchange 2003 get failover and users are impacted

kindly help me to resolve this issue pl
0
jayz82in
Asked:
jayz82in
  • 2
  • 2
1 Solution
 
Adam FarageEnterprise ArchCommented:
Man.. blast from the past :)

It sounds like IIS crashed on one of the server nodes. Open up both servers, and open the services section (in the Run box, type in Services.MSC). Make sure all services for Exchange are started, and maybe (if users are already impacted) open a command prompt and run the following command:

IISRESET /NOFORCE

Open in new window


If everything is online, you can check your network connectivity and that all clustered shares are available, and that they have enough available free space. If everything checks out, open Cluster Administrator and try to force the resource online.

If you get another error, please let us know the EXACT error along with reviewing of the Event Viewer: Application logs to see if anything important is standing out. But based off the error, it sounds like the IIS virtual directory (or IIS itself) has crashed on a node or the cluster resource for it is not available (e.g: networking issue / partitioning space issue).
0
 
Adam FarageEnterprise ArchCommented:
In addition, if you see an error like this I would check this out:

http://rotite.wordpress.com/2013/03/06/exchange-http-virtual-server-instance-cluster-resource-keeps-failing/

its been a while since I have actually supported 2003, so hopefully someone else can lend a hand with this.
0
 
jayz82inAuthor Commented:
Hello evrydayzawrkday,

Thanks for your reply,

Yesterday only i have Enable the "EnableAggressiveMemoryUsage" parameter and today it failed again.

soon after the failure i have this alert:

Event Type:      Warning
Event Source:      W3SVC
Event Category:      None
Event ID:      1013
Date:            12/7/2013
Time:            6:58:38 PM
User:            N/A
Computer:      
Description:
A process serving application pool 'ExchangeApplicationPool' exceeded time limits during shut down. The process id was '3160'.

I am trying to read this below articles to check if i can get some help, customer is really annoying now.


http://support.microsoft.com/default.aspx?scid=kb;en-us;919792

http://support.microsoft.com/default.aspx?scid=kb;en-us;821268

is there any other way
0
 
jayz82inAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for jayz82in's comment #a39703957

for the following reason:

issue resolve
0

Featured Post

Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now