VSS issues

We have some VSS issues on a fully patched SBS 2011, We are running Altaro to backup the VM and have seen this event (Below). Having looked in to it I cannot work out what I should be looking at and fixing. Any hotfixes I find relate to 32bit systems.

Can someone point me in the right direction.


Error 12/5/2013 3:55:26 AM VSS 12289
Volume Shadow Copy Service error: Unexpected error DeviceIoControl(\\?\Volume{80cab100-feb3-11e2-b1c9-806e6f6e6963} – 0000000000000188,0×0053c020,0000007DCC74AB10,0,0000007DCC749B00,4096,0). hr = 0×8007045d, The request could not be performed because of an I/O device error.

Regards
Dave
dilesAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
dilesConnect With a Mentor Author Commented:
We had excellent support from Altaro yesterday and the issue was that we are backing up to the same drive that the VHD's were on then scripting a copy of the data to a USB drive. The backup had been fine but as the data increased so did the Dynamic disks making the system work very hard giving an I/O error. Bacing up directly to the USB drive sorted the issue. Now the customer will have to buy a license for it.

Regards
Dave
0
 
noxchoGlobal Support CoordinatorCommented:
Find the volume with this GUID: {80cab100-feb3-11e2-b1c9-806e6f6e6963}
And run on it CHKDSK /f
Best if you check all the partitions. Looks like VSS cannot take snapshot of one of your partitions or the drive where this partition is located is faulty.
0
 
noxchoGlobal Support CoordinatorCommented:
It could be useful for others if you post here the solution and accept your own answer.
0
 
dilesAuthor Commented:
Altaro resolved the issue.
0
All Courses

From novice to tech pro — start learning today.