Solved

gmail keeps locking out outlook access

Posted on 2013-12-09
21
210 Views
Last Modified: 2014-11-12
Gmail uses port 995 and 465 for sending and receiving email from outlook. Due to a firewall config problem port 995 was blocked for several days. While it was blocked a number of new gmail accounts were setup but users could obviosuly not get out. When port 995 was enabled again the new gmail accounts could still not receive email and kept prompting for credentials. Gmail accounts that were setup some time ago worked fine.

When I login to one of the gmail accounts that is not working via the browser outlook then starts to work again. If I go to gmail and look at account activity I can see account disabled entries with location set as unknown. There seems to be something in gmail causing the accounts to not be accessible from outlook until you login through a browser. This keeps happening to these same accounts. Any ideas what this might be?
0
Comment
Question by:Sid_F
  • 12
  • 9
21 Comments
 
LVL 16

Expert Comment

by:gurutc
ID: 39706035
This was very likely due to partial authentication or session attempts by the Outlook clients.  An excessive number of failures will lock the account.   I'm guessing this is especially going to happen for new accounts that never get a successful auth via Outlook.  

Probably has to get a successful authentication at least once before it's gonna work.

- gurutc
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39706239
Yes I understand about the initial authentication issue. This problem is not related to that as clients have been working fine but then stop working and have to login through ie where it appears some sort of enabling the account occurs again and they can use outlook again until the next day when it starts again.
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39706252
Are you using POP or IMAP?

- gurutc
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39706260
looks like imap.  what url are you using?  

does imap.googlemail.com  port  993  - ssl access - work?

- gurutc
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39706299
How often are your Outlook clients setup to check email?  More than once per 10 minutes?

- gurutc
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39706306
also for ssl smtp use port 465.
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39706321
Also, are the new accounts configured with what Google considers to be  a 'strong' password?

- gurutc
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39707119
Using pop and as mentioned in op 465 and 995 enabled. Password is similar to David123 the same password is being used on all accounts at present as it's teacher student setup. Send and receive frequency is outlook default. To be honest it's not something I checked as I'm sure gmail settings would have mentioned this if outlook default setting was too high
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39708454
That password is not a strong one.  Also, the defaults on pop connections, you can find it under More Settings, Advanced Server Timeouts is 1 minute but 5 is recommended.  Enable SSL for pop and TLS for SMTP and they're recommending using port 587 for SMTP.

Hoping,
- gurutc
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39708519
I understand your recommendations but there is something else at play as other accounts are ok and have the same settings. It's specifically why gmail keeps saying account disabled in the activity
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 16

Expert Comment

by:gurutc
ID: 39708571
Would you be open to using or trying IMAP?  I use that from Outlook to gmail and it works more reliably.  Also, you're don't have a situation where the same account is being checked from multiple pcs at the same time right?

- gurutc.
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39708724
We have created 15 new accounts to get around this but I am confused as to what could be happening.
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39708758
So it was just a group of accounts that had the issue, and creating new replacement ones fixed it?

Very strange.  What version of Outlook?

- gurutc
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39708837
Outlook 2007 yes very strange as mentioned in the activity for these accounts I could see account disabled and location unknown
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39708897
All I really need to find out is why in recent activity is says account disabled with a grey wrench symbol beside is and location listed as unknown.... I can't click on anything to get further info. Does anyone know if I can raise this with some type of support?
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39709337
The best and maybe only way to get help from Google is to go to their forums.

Here's the URL for their Gmail Help Forum:

The Google GMail Forum

Their techs cruise these forums for issues and to support users.

But I'd try setting up the accounts as IMAP accounts also.

- gurutc
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39709354
Also it may be related to the 2 step verification.  This link explains how to turn that off:

Turn off GMail 2 Step Verification

- gurutc
0
 
LVL 5

Author Comment

by:Sid_F
ID: 39710674
Yes 2 step is already off by default. Imap is not an option as it also opens up its own problems with how mail is laid out in outlook. It requires extra steps on each account. I will check the forums and see what comes back
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39711083
I'm still searching hard for an answer too.  I really think your David123 password type isn't strong enough.  But if that's working for others then I don't know.  Have you looked at setting up an application password?  That's part of the 2 step process that, if enabled, might work.

Are your users also using smartphones to check the accounts?

- gurutc
0
 
LVL 5

Accepted Solution

by:
Sid_F earned 0 total points
ID: 39759228
No further update on this. I ended up re-creating accounts.
0
 
LVL 5

Author Closing Comment

by:Sid_F
ID: 39808427
Resolved with work around
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Set OWA language and time zone in Exchange for individuals, all users or per database.
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
This Micro Tutorial demonstrates in Google Analytics how to create a custom report that shows you traffic over time using the month of year dimensions. There are also instructions on how to fix Google's odd month of year formatting, which Microsoft …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now