• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1572
  • Last Modified:

VMWare, Error on power up of VM

When I try to power up my VM, I get the following error
Invalid memory setting;  memory reservation should be equal to memsize

Open in new window

I see my mem size in Edit Settings->Memory.  It is set to 4 GB

In what path can I see my memory reservation ?    

How can I fix this ?

Los Angeles1
Los Angeles1
2 Solutions
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Right Click the VM - Edit Settings - Resources Tab - Memory

Memory Resources
also see here in the VMware Knowledgebase
Invalid memory setting for FPT: memory reservation
SeanSystem EngineerCommented:
Yes you need to set your reservation to zero or something less <= 4gb.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now