Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 391
  • Last Modified:

Office downgrade problem

Hi!
One of our customer got a problem with their CRM program after upgrading to Office 2013 and then downgrading to Office 2010. A button to open the Outlook client doesn’t work anymore.
When I use Sysinternals Process Monitor I can see that the program successfully locate the default mail client. But It tries to open wrong registry key. It should use 14.0 but use 15.0 instead. Does anyone know how to remove all references to the 2013 version of Outlook (15.0)? And yes I uninstalled Office 2013 before installing 2010.
See attached image.
office.png
0
elit2007
Asked:
elit2007
  • 2
1 Solution
 
akbCommented:
0
 
AlexiosCommented:
Hello
Does this meet your errors?
https://support.microsoft.com/kb/2464597
0
 
elit2007Author Commented:
I did a workaround. Replaced the same path for the 15.0 Version as 14.0.


HKLM\Software\Wow6432Node\Microsoft\Office\15.0\Outlook\InstallRoot\    

Type: String
Verdi: Path
Verdi data: C:\Program Files (x86)\Microsoft Office\Office14\
0
 
elit2007Author Commented:
The only solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now