Avatar of Traddie
Traddie asked on

ESXi 5.5 install hang on dell PE 2950

I'm a volunteer at a charity, and we have the following setup

Dell PE 2950, gen 1, 2x xeon 5160, 32GB ram, perc H700 RAID, 6x 4TB SAS HDD the BIOS is 2.7.0

I had successfully installed ESXi5.5 on this box before we converted the Perc 5i to a perc h700, and there is no data to migrate. I initialized the array, and the H700 sees the one virtual disk.

The problem is that when i boot from the ESXi DVD, it seems to load properly, then it hangs on a black screen, the two the lights on the 6 SAS drives are on steady. I'm not getting any indication of problems with the RAID battery.

Any idea what's causing this to hang when i was able to boot from the ESX 5.5 cd previously?
VMwareVirtualizationDell

Avatar of undefined
Last Comment
Traddie

8/22/2022 - Mon
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Did you use the DELL OEM version of ESXi 5.5, because they've changed the mptsas storage controller driver twice recently in A00 and A01?

download here

VMware-VMvisor-Installer-5.5.0-1331820.x86_64-Dell_Customized_A01

http://vexpert.me/DellOEMESXi55A01

I would also recommend installing ESXi 5.5 OS onto a USB flash drive on the server, keeping the OS seperate from the datastore.

it's supported, if you look inside the case, there is an internal USB port for this purpose. Juts use a good quality USB 2GB flash drive, HP, PNY, SanDisk, Kingston etc
ASKER
Traddie

yeah, i'm using dell OEM version A01 of ESX 5.5.... it the install booted before i changed the raid controller and drives from a perc5/i and 4x146gb to an H700 and 6x4tb.


now as soon as the installer starts loading the kernel, i get a black screen. i'm going to try downloading 5.0 and see if it makes a difference
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Have you re-installed again, since the change or are you using the original installation?

Has the RAID finished building?

what is the size of virtual disk ?

is this a single 24TB Virtual Disk?

Also check which 2950, because VMware has removed support for some of the 2950s!

search here

http://www.vmware.com/resources/compatibility/search.php

I would check maybe 5.0 or 5.1.

2950-III is now supported!

2950 is not.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER
Traddie

i'm trying to reinstall everything. i've already rebuilt the array, no difference - there was no data on it that needed to be saved. I'm trying to install to a USB key, the BIOS sees the virtual disk in the array, and the USB key. I'm just getting a blank screen once the kernel of the installer tries to load. tried the dell 5.5 and 5.1 as suggested. now downloading the 5.0.... see if that works.

could it be a problem with the h700? this is a donated server, and if there are hw problems, we're in big trouble, as there isn't the money to buy a new(er) one. the firmware on the h700 is the latest - A12
ASKER
Traddie

the VD is about 8tb - 6x4tb in raid10,  the array is finished. it is a gen one, but the procs are 5160s and everything seemed to work before i upgraded to a perc H700
ASKER
Traddie

ok... ESX 5.0 update 3 from dell  is installing..... any idea, given my specs, why 5.0 will install and 5.5 will not?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Traddie

no, this is supposed to be a production machine. I insisted on a license - vsphere essentials.  I can understand the 5.0/5.5 difference, but I didn't think there was that much difference in the kernel between 5.0 and 5.1 - apparently there is enough that it won't run.

That's what got me - After 5.5 failed, I tried 5.1 - then I started looking at possible hardware problems, considering that I had just installed an H700 and new 4tb sas HDDs. It didn't occur to me that the difference between 5.0 and 5.1 would have been the culprit, like you i didn't think the difference was THAT big.

This is volunteer work for a charity, and the only reason they have this setup at all is because i'm donating my time and others are donating equipment. I'm not used to working with hardware THIS old and at the same time having the resources (through charity pricing) to have the latest software. strange combination.
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

We still use 2950s in production! (*just!). But there are Mk-III, with later processors, 53xx series.

Processor differences makes a big difference, that's a 9th Generation Machine, and we are now on 12th Generation!
ASKER
Traddie

thanks to the guys on the various forums, especially you hanccocka, the charity is going to be up and running soon, and when we can get some newer boxes donated, Migration will be easy. who knows, may some angel will fly in some newer boxes and a SAN so I can sleep better with HA and vmotion!

hint hint;-)

in my real job my staff work with brand-spanking-new HP integrity racks (i'm just a dumb exec, not a brilliant tech), and i know way better than do do something like what i'm doing in this volunteer work. I'm used to being the chooser, not the beggar!
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes