Solved

Server 2008 Internet connectivity isses

Posted on 2013-12-09
12
289 Views
Last Modified: 2016-11-23
Hi,

I have a Microsoft server 2008 installed on my Dell PowerEdge 2950.

The internet was working fine in the first few weeks but when I disable Internet Explorer Enhanced Security, I was unable to browse.

I could still ping to 8.8.8.8.

I would appreciate if anyone can help.

Thanks
0
Comment
Question by:Naresh18
12 Comments
 
LVL 11

Assisted Solution

by:BillBondo
BillBondo earned 250 total points
ID: 39707016
Sounds like a DNS issue. Can you ping google.com?
0
 
LVL 2

Author Comment

by:Naresh18
ID: 39707362
Yep I am able to ping to google.com
0
 
LVL 11

Assisted Solution

by:BillBondo
BillBondo earned 250 total points
ID: 39709305
I would re-enable and see if it works. Perhaps you disabled something else?
0
 
LVL 2

Author Comment

by:Naresh18
ID: 39709655
Thank you for getting back to me.

I tried disabling  and re-enabling it multiple times but it still did not work
0
 
LVL 45

Assisted Solution

by:Craig Beck
Craig Beck earned 125 total points
ID: 39716397
Can you do a tracert at the command prompt?

tracert www.cisco.com
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 21

Expert Comment

by:dan_blagut
ID: 39716548
Hello

Did you try firefox instead IE? Or better the portable version of firefox. If works the problem is IE configuration, if not, you have dns/firewall/routing problems

Dan
0
 
LVL 2

Author Comment

by:Naresh18
ID: 39716756
Hi,

I have tried the tracert commands and it can successfully trace the connection.

I have not tried a portable version yet but I will do that now.
0
 
LVL 29

Assisted Solution

by:Rich Weissler
Rich Weissler earned 125 total points
ID: 39717088
Shooting in the dark, but is there any chance you had been using a web proxy before you disabled the Enhanced Security, and that setting was lost when the change was made?
0
 
LVL 2

Accepted Solution

by:
Naresh18 earned 0 total points
ID: 39717217
Right looks like the option automatically detect settings was ticked which somehow blocked the connection.

Now that I have unchecked the option, my internet explorer is working.

thank you all who participated in this question.
0
 
LVL 2

Author Closing Comment

by:Naresh18
ID: 39726198
I ran a trial and error option and unchecked the automatically detect settings to see if this would fix the solution and it did.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Join & Write a Comment

This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now