Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

I have problem sending emails with pop3 connector in exchange 2010

Posted on 2013-12-09
8
Medium Priority
?
26 Views
Last Modified: 2015-06-23
I'm running SBS 2011 w/ exchange 2010. everything was working fine, i decide to change my ISP provider. Now i can receive the emails in exchange but when sending the emails nothing get thru. I have no errors, emails in the outlook ( configure with exchange account only and configure in the server with pop3 connector) are mark as send but nothing is delivered. Where i can change the  outgoing (smtp ) in the pop 3 connector , maybe trying a diferent port.
Can someone give me some light in this issue.

thanks
0
Comment
Question by:itservicespr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 

Author Comment

by:itservicespr
ID: 39707538
i receive a delivery delayed message in the emails i try to send
0
 
LVL 20

Expert Comment

by:n2fc
ID: 39707605
When you changed ISP's, did you also get a new SMTP server from them?

You will need to change that as well!  You probably are still using the SMTP from your old ISP and it is being blocked by the new one!
0
 

Author Comment

by:itservicespr
ID: 39707610
i using exchange, i don't know where i put the smtp in exchange 2010
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 25

Expert Comment

by:Mohammed Khawaja
ID: 39707794
If you have profile with Pop3 and Exchange then Exchange will be used for sending email.  Are you using the configuration I described above or are you connecting to Exchange via Pop3?
0
 

Author Comment

by:itservicespr
ID: 39707800
I'm using pop3 connector in the server (exchange) . in outlook  (workstations) the only account is the exchange so i don't have pop3 in outlook.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 2000 total points
ID: 39709536
You need to run the wizard in the SBS management console.
It is on the first tab, Home, under Getting Started Tasks - "Configure a Smart Host for Internet email".

Simon.
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40845809
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
how to add IIS SMTP to handle application/Scanner relays into office 365.

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question