Solved

I have problem sending emails with pop3 connector in exchange 2010

Posted on 2013-12-09
8
24 Views
Last Modified: 2015-06-23
I'm running SBS 2011 w/ exchange 2010. everything was working fine, i decide to change my ISP provider. Now i can receive the emails in exchange but when sending the emails nothing get thru. I have no errors, emails in the outlook ( configure with exchange account only and configure in the server with pop3 connector) are mark as send but nothing is delivered. Where i can change the  outgoing (smtp ) in the pop 3 connector , maybe trying a diferent port.
Can someone give me some light in this issue.

thanks
0
Comment
Question by:itservicespr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 

Author Comment

by:itservicespr
ID: 39707538
i receive a delivery delayed message in the emails i try to send
0
 
LVL 20

Expert Comment

by:n2fc
ID: 39707605
When you changed ISP's, did you also get a new SMTP server from them?

You will need to change that as well!  You probably are still using the SMTP from your old ISP and it is being blocked by the new one!
0
 

Author Comment

by:itservicespr
ID: 39707610
i using exchange, i don't know where i put the smtp in exchange 2010
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 25

Expert Comment

by:Mohammed Khawaja
ID: 39707794
If you have profile with Pop3 and Exchange then Exchange will be used for sending email.  Are you using the configuration I described above or are you connecting to Exchange via Pop3?
0
 

Author Comment

by:itservicespr
ID: 39707800
I'm using pop3 connector in the server (exchange) . in outlook  (workstations) the only account is the exchange so i don't have pop3 in outlook.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39709536
You need to run the wizard in the SBS management console.
It is on the first tab, Home, under Getting Started Tasks - "Configure a Smart Host for Internet email".

Simon.
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40845809
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question