Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cannot reply/forward/create new emails in OWA 2010 from IE 10

Posted on 2013-12-09
3
Medium Priority
?
762 Views
Last Modified: 2013-12-29
Hello folks,

we are running small business server 2011 which runs exchange 2010. When connecting to or OWA from Internet Explorer 10, we cannot create new, reply, or forward emails. When we click on those buttons nothing happens. Other browsers inlcuding Firefox and chrome work fine.

I did searching on the Internet and one article recommends upgrading to Update Rollup 3 For Exchange 2010 SP3 which we did but it did not address the issue. Another article recommends putting Internet Explorer in compatibility mode and that does not work either. You would think that Microsoft would test their browsers to make it work with their own products but unfortunately not the case here. Any help would be greatly appreciated.
0
Comment
Question by:JohnnyD74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 39708198
Does this experience happen with all users? Have you made sure that you have the most recent rollup for exchange 2012 SP3? Also make sure that you have all of the proceeding updates for IE10 as well. Also try and reset the IE settings as well and make sure that popups are not being blocked and also try adding your owa address to the intranet zone as well.

Will.
0
 
LVL 7

Accepted Solution

by:
Arpit Bajpai earned 2000 total points
ID: 39708210
Hi,

I guess it an exception at the .Net level.

 I would suggest to update .Net with required patches and see if it resolves the issue.

Thanks,
0
 
LVL 6

Expert Comment

by:donnk
ID: 39708653
yep loads of stuff in SBS2011 RWW doesn't work in IE anymore either!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question