Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5409
  • Last Modified:

Prompted for credentials when using Open with Explorer in SharePoint 2010

Hello,

When using "Open with explorer" in libraries, I get prompted for credentials. The site is a trusted site with IE.  I am using Windows 8.1 with IE 11, and SharePoint 2010. The site is set as local intranet and in security settings for local intranet the User Authentication is set to "automatic logon only in intranet zone". Changing to "Automatic Logon with current user name and password" has no effect. I also have alternative access mappings for the site set in SharePoint with FQDN, http://server.domain.com, and users access the site with the same URL.  Plus, the "web client" service is running on the client.  

Any suggestions on what to do to stop the prompts for passwords?

Thanks
Paul
0
PBIT
Asked:
PBIT
  • 2
1 Solution
 
Mohit NairSenior AssociateCommented:
Could you please tell me whats the url in default zone under AAM settings ?
0
 
PBITAuthor Commented:
0
 
PBITAuthor Commented:
This resolved my problem. Please take a look at this article from MS.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now