troubleshooting Question

Exchange 2013

Avatar of Moti Mashiah
Moti MashiahFlag for Canada asked on
Exchange
4 Comments1 Solution222 ViewsLast Modified:
Hi guys ,

I have issue with exchange 2013...users can't access from their outlook and owa. actually all the exchange services are up and running but still nobody can access.

The solution by Microsoft was below:

"
v  Removed Exchange Server object from member of Domain Admins Group

 

v  Removed Domain Admins from member of Exchange Organization Administrators

 

v  Removed Exchange Organization Administrators from member of Organization Management

 

v  Added the Denied RODC Password Replication Group under Member of Tab of Domain Admins, Schema Admins,z Enterprise Admins

 

v  Rebooted the Exchange Server 2013
"




When I did it with Microsoft 2 months ago it started to work now after I reboot the server it happens again. I check the group to be sure that nothing change by the groups and still can get it why it is happening again.
ASKER CERTIFIED SOLUTION
Moti Mashiah
.NET Developer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros