Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Exchange 2010 Activesync not working

Posted on 2013-12-10
4
Medium Priority
?
652 Views
Last Modified: 2013-12-10
I recently moved mailboxes from an Exchange 2003 server (on SBS) to an Exchange 2010 SP3 server (on Server Standard 2012). Everything appears to be working fine except the users phones cannot connect using Activesync, It continues to ask for a password and cannot verify the server. SSL is enabled and the certificate works fine with OWA. I don't see any errors when connecting and the Exchange Remote Connectivity Analyzer shows a successfully connection. The feature is enabled on the mailbox(s) as well. Any ideas?

Basic authentication is enabled and no HTTP redirect.
0
Comment
Question by:emconsulting
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39709684
Router port forwarding updated on the router?  I assume this was done otherwise email wouldn't fire up.  Active sync enabled on the new exchange server for the mailboxes?
0
 

Author Comment

by:emconsulting
ID: 39709691
Feature is enabled on the mailboxes as well as HTTPS is opened.
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 2000 total points
ID: 39709897
0
 

Author Closing Comment

by:emconsulting
ID: 39709964
There were two problems:

1. The account I was testing with was an admin account with Disabled Inheritance. Thanks for the heads up.

2. After reviewing the W3SVC logs I noticed the users weren't authenticating with a domain. I then added the domain to the Basic Authentication settings.
0

Featured Post

Tech or Treat!

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question