Solved

Single Sign on stopped working for users?

Posted on 2013-12-10
2
485 Views
Last Modified: 2013-12-11
We have a  XenApp 6.5 farm with several published apps that users access strictly through the web interface.

We have one published app that prompts users to have their passwords saved.  Many users have set this up.  So now when they run that published app. the login screen still appears but is then quickly populated with their credentials and the application opens.  

I believe this is what is referred to as the 'single sign on' (SSO) feature in Citrix, yes?

Anway- it suddenly has just stopped working last Friday.  The login screens are no longer populated for users that had set it up... and the prompt to set it up no longer appears for users who had not set it up.

We have tried right clicking on the receiver icon in the taskbar and selecting 'resume single sign on'  but that seems to have no effect...

Again, this literally stopped for everyone...not just 1 or 2 users...so i am thinking something has just stopped running or working on the servers themselves?   What might cause this behaviour to occur?

Thanks!
0
Comment
Question by:snyperj
2 Comments
 
LVL 23

Accepted Solution

by:
Ayman Bakr earned 500 total points
Comment Utility
Are you using the Citrix password manager? I assume this is the case.

You need to check the back-end implementation of password manager as well. Aslo check the password store and the connectivity to it. Do you get any error events on your WI or XA servers?
0
 

Author Closing Comment

by:snyperj
Comment Utility
Actually what happened was that the app upgraded which changed it's name slightly and SSO no longer recognized it as the same app. All set.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

6 Experts available now in Live!

Get 1:1 Help Now