Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1274
  • Last Modified:

Exchange 2010 fail mails

I have a copy of GFI Mail Essentials on a server, at 6am this morning the AV on GFI started failing on outgoing emails with an eventid of fail source Agent and source context of GfiAvRoutingAgent

I have restarted the services and its working again, however the emails that were blocked have not been sent. How can I get these messages back?
0
CaptainGiblets
Asked:
CaptainGiblets
  • 3
  • 2
1 Solution
 
MarkMichaelCommented:
How do you know the mails have not been sent please?

Have you checked the mail queues?

EMC > Tools > Queue Viewer
0
 
CaptainGibletsAuthor Commented:
in the logs it says they have failed, they are not in the queue and the emails sent before I restarted the services have not been delivered.
0
 
MarkMichaelCommented:
Ok, unfortunately, In this case, it's unlikely you are going to get your mails back.

I would run through the message tracking logs and narrow your search to Failed messages and get a list of these recipients which had failed messages and send some comms out to request they re-send these emails from their Sent Items in Outlook.
0
 
CaptainGibletsAuthor Commented:
i managed to find them and replay them.
0
 
CaptainGibletsAuthor Commented:
Found Solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now