Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco 29111 with ehwic card

Posted on 2013-12-11
2
Medium Priority
?
1,163 Views
Last Modified: 2013-12-11
I have a cisco router that has a wireless modem (ehwic-4g-lte-v card) that I'm trying to set up with a verizon sim card.  I called verizon and they activated the card but i still can't get out to the internet.  They suggested I open a ticket with cisco which I might end up doing but thought i would post my configuration here first.   I would be grateful for anyone's input or suggestions.  Thanks so much.


no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.11.240.0 10.11.240.100
!
ip dhcp pool mytest
 network 10.11.240.0 255.255.255.0
 default-router 10.11.240.1
 lease 8
!
!
!
multilink bundle-name authenticated
!
!
chat-script lte"" "AT!CALL1" TIMEOUT 60 "OK"
crypto pki token default removal timeout 0
!
!
license udi pid CISCO2911/K9 sn FTX1636AH8G
!
!
username  admin privilege 15 secret 4 YmLq0.NCOS2OTDwt19uOIxOOLJ4gMbX9Oi.NnvvSumk
!
redundancy
!
!
!
!
controller Cellular 0/0
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 100
 ip address 10.11.240.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Cellular0/0/0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer string lte
 dialer-group 1
 async mode interactive
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
access-list 1 permit 10.11.240.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 0/0/0
 script dialer lte
 modem InOut
 no exec
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
e
0
Comment
Question by:techlinden
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Author Comment

by:techlinden
ID: 39711486
some configs I found also created a dialer1 interface which I've tried as well.
0
 

Accepted Solution

by:
techlinden earned 0 total points
ID: 39711699
ok. Got it working.  i had copied a config from a previous site where the user mentioned he had not put a space in the chat script.  i copied his incorrect config...the one without the space.  correct config is chat-script lte "" "AT!CALL1" TIMEOUT 60 "OK".  notice  the space after lte.  and you don't need a dialer interface.
0

Featured Post

Understanding Web Applications

Without even knowing it, most of us are using web applications on a daily basis. Gmail and Yahoo email, Twitter, Facebook, and eBay are used by most of us daily—and they are web applications. We often confuse these web applications tools for websites.  So, what is the difference?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question