How to disable wireless - Cisco 881W

I have a remote office with a Cisco 881W.  I would like to disable the wireless functionality on this router, which uses the a service module.

Can anyone tell me the best way to disable the wireless service module?

Thanks,
Jason
Wildchubby91Asked:
Who is Participating?
 
Craig BeckConnect With a Mentor Commented:
You don't disable interface wlan-ap0.  That interface is just an interface to let the router 'see' the AP.

You need to issue the service-module wlan-ap 0 session command from the router.  This will get you into AP config mode.  From there do the following:

int dot11radio0
 shutdown
end


That will turn off the radio interface.
0
 
rajivkumar07Commented:
0
 
Wildchubby91Author Commented:
I just disabled interface wlan-ap0 and the SSID's are still being broadcast.  Now I'm guessing that something will have to be done from within the service module.
0
 
Wildchubby91Author Commented:
That was the trick.  Thanks so much!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.