Solved

Cisco 2911 with ehwic card

Posted on 2013-12-11
2
588 Views
Last Modified: 2014-01-07
I have a ehwic card that i have successfully connected to the verizon wireless 4g network.  however, the weird thing is that when i issue the command sh cellular 0/0/0 radio, it shows Current RSSI = -0 dBm and  the led light on the back of the card shows no activity.  But i am clearly able to get on the internet and am getting pretty decent speeds.  Is this something to be concerned about?  or am i being OCD?
0
Comment
Question by:techlinden
2 Comments
 
LVL 26

Expert Comment

by:Soulja
ID: 39712903
What does show int cellular 0/0/0 show?
0
 
LVL 10

Accepted Solution

by:
koudry earned 500 total points
ID: 39730088
If you are able to get on the Internet, it means that you have all 7 layers working. You will never be able to get to the Internet if the router is not able to recognise the card.

What type of EHWIC are you using?
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Suggested Solutions

Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now