[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

SP 2007 Alert issue

I am having issues with Alerts.

I notice that after I set up alerts for other users, for some odd reason, when a change is made the users that should get an alert don't get it. I set the Alert to send an email when 'Anything changes' and to 'Send e-mail immediately'. It seems that when myself or someone else sets the Alerts for other users, those users don't get an alert. Has this ever happened to you anyone?
0
Isaac
Asked:
Isaac
  • 2
1 Solution
 
IsaacSharePoint Client Side DeveloperAuthor Commented:
I also set myself to receive alerts along with the other user. When a change was made, I received an alert within 5 minutes but he never received one
0
 
Rainer JeschorCommented:
Hi,
can you check what happens if the user sets an alert for himself?
Can you verify if the users email-address is correctly displayed in the user info list on that site (this list exists in every site collection - and is independent of the user profile store in MOSS)?

HTH
Rainer
0
 
IsaacSharePoint Client Side DeveloperAuthor Commented:
I'll let you know tomorrow.  He's gone for the day but when I set alerts for myself, it works.
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now