Can not RDP to newly install win7 on domain

Hello I just did a clean install of win7 pro on system joined it to the domain and setup all apps that require domain access .... everything worked fine but I can not remote desktop to the system .... It does connect when I RDP to the system but logging in the system I get an error that ( can not find computer test under domain it may not be part of the domain) I using the same credentials I use to remote to all of the other systems here on the network... also I have compared all delegations on the server to make sure everything was the same as all of the other computers on the network and it all the same ...... any direction?.......
Deerek11Asked:
Who is Participating?
 
gurutcConnect With a Mentor Commented:
Was there an old record for that machine's name in the domain before the clean install?  If so, I'd unjoin the PC from the domain, then make sure the machine object record for that PC's name is removed also from the domain, and then re-add.  I'd also compare DNS settings on the machine to others that are working.

And logging into the domain on that machine at the console works fine right?

Are any events showing up in the System and Security Event Logs?

- gurutc
0
 
strivoliCommented:
I would remove the W7 from the domain and add it again.
0
 
gurutcCommented:
Glad you're working!

- gurutc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.