Solved

Firmware Upgradeing SPA122

Posted on 2013-12-12
10
653 Views
Last Modified: 2013-12-12
I have this new ATA Box Cisco SPA122 connected to my windows 7. but not able to access. I downloaded the files for upgrading and wanting to access the device. please help. thx
0
Comment
Question by:samj
  • 7
  • 2
10 Comments
 

Author Comment

by:samj
ID: 39713495
I was able to log in to the device portal but can not find the button to upgrade under administration.
0
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39713503
The Upgrade for the SPA range (I am talking from other devices) is through an upgrade software that you would download.

Look for a software that you have in the downloaded files to assist you.

It does require the IP address of the device and it will upgrade it for you...
0
 

Author Comment

by:samj
ID: 39713506
the zip file I downloaded has the software, but it says  "in another file pdf" that I need to access the device portal and choose the file location, but I can not find the area where there is a Browse button to select the file to upgrade.
the current Firmware is 1.0.1
0
NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

 
LVL 38

Expert Comment

by:hdhondt
ID: 39713512
This may be a silly question, but why do you need to upgrade the firmware?
0
 
LVL 12

Accepted Solution

by:
Imtiaz Hasham earned 500 total points
ID: 39713515
0
 

Author Comment

by:samj
ID: 39713519
I want to upgrade it because it is way older than the current and it is a brand new unit and I did not set it up yet. Once I set it up then it is not as easy to upgrade.
0
 

Author Comment

by:samj
ID: 39713524
Once you are logged into the SPA112, navigate to the Administration menu.
good so far.

Click on the Firmware Upgrade menu item in the left-side window pane.
not good. I do not have Firmware Upgrade or any sub item under Administration.
0
 

Author Comment

by:samj
ID: 39713537
I noticed when I click on Administration.  it does not get "green" highlighted like the image in the link.
0
 

Author Comment

by:samj
ID: 39713713
I feel the reason for this problem is that the PC is connected to a router and the router is connected to the SPA122.
but if I connect the SPA122 to the PC, I have to change the subnet mask and I tried but could not get it to work.
the issue is that I am not able to to the Administrator tab
0
 

Author Comment

by:samj
ID: 39713721
aha. I used a different browser. IE instead of firefox.
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
Hyper-convergence systems have taken the IT world by storm and have quickly started to change our point of view of how the data center should and could be architected. In this article, I’ll explain the benefits of employing a hyper-converged system …
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question