?
Solved

Firmware Upgradeing SPA122

Posted on 2013-12-12
10
Medium Priority
?
775 Views
Last Modified: 2013-12-12
I have this new ATA Box Cisco SPA122 connected to my windows 7. but not able to access. I downloaded the files for upgrading and wanting to access the device. please help. thx
0
Comment
Question by:samj
  • 7
  • 2
10 Comments
 

Author Comment

by:samj
ID: 39713495
I was able to log in to the device portal but can not find the button to upgrade under administration.
0
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39713503
The Upgrade for the SPA range (I am talking from other devices) is through an upgrade software that you would download.

Look for a software that you have in the downloaded files to assist you.

It does require the IP address of the device and it will upgrade it for you...
0
 

Author Comment

by:samj
ID: 39713506
the zip file I downloaded has the software, but it says  "in another file pdf" that I need to access the device portal and choose the file location, but I can not find the area where there is a Browse button to select the file to upgrade.
the current Firmware is 1.0.1
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 39

Expert Comment

by:hdhondt
ID: 39713512
This may be a silly question, but why do you need to upgrade the firmware?
0
 
LVL 12

Accepted Solution

by:
Imtiaz Hasham earned 2000 total points
ID: 39713515
0
 

Author Comment

by:samj
ID: 39713519
I want to upgrade it because it is way older than the current and it is a brand new unit and I did not set it up yet. Once I set it up then it is not as easy to upgrade.
0
 

Author Comment

by:samj
ID: 39713524
Once you are logged into the SPA112, navigate to the Administration menu.
good so far.

Click on the Firmware Upgrade menu item in the left-side window pane.
not good. I do not have Firmware Upgrade or any sub item under Administration.
0
 

Author Comment

by:samj
ID: 39713537
I noticed when I click on Administration.  it does not get "green" highlighted like the image in the link.
0
 

Author Comment

by:samj
ID: 39713713
I feel the reason for this problem is that the PC is connected to a router and the router is connected to the SPA122.
but if I connect the SPA122 to the PC, I have to change the subnet mask and I tried but could not get it to work.
the issue is that I am not able to to the Administrator tab
0
 

Author Comment

by:samj
ID: 39713721
aha. I used a different browser. IE instead of firefox.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
#Citrix #Netscaler #MSSQL #Load Balance
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses
Course of the Month9 days, 1 hour left to enroll

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question