• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 887
  • Last Modified:

Size limit exceeded for send/receive on Exchange 2013

I have a customer with a new installation of Exchange 2013.  I notice that there appears to be a size limit of both ingoing and outgoing mail for only 10 mb.

I have configured connectors with an accepted size of 2047 mb but this does still not work.

Anyone know where this can be configured?
0
Ohmit
Asked:
Ohmit
1 Solution
 
guswebbCommented:
Restart the Tranport service and the new settings should be adopted.
0
 
tercex11Commented:
The are a few places this is defined. check the following.

Under hub transport at both the Organization and Server Configuration level, check under the connectors and the Maximum Message Size. This is most likely the issue.

Also check the specific users mailbox under Mail Flow Settings and Message Size Restrictions.
0
 
OhmitAuthor Commented:
Sorry guys! :-)
I am only located once every week at this customer.
I will provide feedback by Wednesday.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
OhmitAuthor Commented:
Ok this has not helped.

TERCEX be aware that tis is an Exchange 2013.

I URGENTLY NEEDS HELP!!!! :-)
0
 
Seth SimmonsSr. Systems AdministratorCommented:
there is also a default 10mb limit at the org level

this will show how to change using either powershell or EAC

http://technet.microsoft.com/en-us/library/bb124345%28v=exchg.150%29.aspx#Scope
0
 
OhmitAuthor Commented:
thank you
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now