Solved

help with CNAME settings in DNS settings for my website

Posted on 2013-12-12
14
265 Views
Last Modified: 2013-12-25
My website is ministryideaz.com

My 3rd party CRM is desk.com, and my help pages are at the url ministryideaz.desk.com

According to https://support.desk.com/customer/portal/articles/1548-using-your-own-domain-name I can make my support page as support.ministryideaz.com instead. That's what I'm tried to do.

This is a screenshot of my DNS settings:

1
Have I done that right? (see second last line) That's my question.

Now, in my desk.com area, I have the following setting set up for the new url support.ministryideaz.com

See:
2

However, I am getting the error as shown there.

So what have I done wrong? Maybe I just have to wait 24 hours.

Thanks!
0
Comment
Question by:gregholl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 3
14 Comments
 
LVL 19

Assisted Solution

by:jss1199
jss1199 earned 250 total points
ID: 39714875
You will have to wait, but the cname should be support.

For the record name, enter support
record type cname
and the hostname as ministryideaz.desk.com

This will make support.ministryideaz.com go to ministryideaz.desk.com
0
 
LVL 18

Expert Comment

by:Andrej Pirman
ID: 39718103
As jss1199 already instructed, the correct settings would be, as they would appear in your DNS control panel:

support    CNAME   ministryideaz.desk.com

In this case, going to https://support.ministryideaz.com (this will be also in URL bar) will show content of https://ministryideaz.desk.com, where your actual helpdesk resides.

BTW....are you talking about HELP.ministryideaz.com or SUPPORt.ministryideaz.com? Use the same sug-domain name along all settings. So, if you would like it to call SUPPORT, then configure above mentioned SUPPORT CNAME record, and also in desk.com settings use SUPPORT.ministryideaz.com (and NOT help.ministryideaz.com!)
0
 
LVL 1

Author Comment

by:gregholl
ID: 39720212
Hmmm. Frustrated here. I changed it from Help to Support. I've waited like 72 hours or more.

https://support.ministryideaz.com still doesn't resolve to https://ministryideaz.desk.com

See the screenshot of how I have it set up:
Screen-Shot-2013-12-15-at-1.05.4.png
0
IoT Devices - Fast, Cheap or Secure…Pick Two

The IoT market is growing at a rapid pace and manufacturers are under pressure to quickly provide new products. Can you be sure that your devices do what they're supposed to do, while still being secure?

 
LVL 19

Expert Comment

by:jss1199
ID: 39720217
You have it backwards. Support should be in the place where you currently have the fqdn, and the fqdn where support is.

I specified above where each value should be place. Delete the existing and resubmit it the values in the correct area. Submit another screenshot once you resubmit so I can verify correct placement.
0
 
LVL 18

Expert Comment

by:Andrej Pirman
ID: 39720252
Again, from left to right, just as you see here:

support    CNAME   ministryideaz.desk.com
0
 
LVL 1

Author Comment

by:gregholl
ID: 39720253
Thanks for your help. These are the options I am getting when I add a record:

1
0
 
LVL 18

Accepted Solution

by:
Andrej Pirman earned 250 total points
ID: 39720260
first field       second      third                 fourth
support         CNAME      ministryideaz   desk.com

if you wish, also:
help         CNAME      ministryideaz   desk.com
0
 
LVL 19

Expert Comment

by:jss1199
ID: 39720263
Are there column headers?

Appears to want fqdn first, then enter support in last box
0
 
LVL 1

Author Comment

by:gregholl
ID: 39720267
Here we go with the Column headers

1
Please confirm - left side or right side?
0
 
LVL 19

Expert Comment

by:jss1199
ID: 39720272
support on left, ministryideaz.desk.com on right
0
 
LVL 1

Author Comment

by:gregholl
ID: 39720290
Awesome. Thanks guys. Here we go:

1
So I guess I have to wait 24 hours for it to take effect. It's not working at the moment.
0
 
LVL 19

Expert Comment

by:jss1199
ID: 39720299
The above is correct.
0
 
LVL 19

Expert Comment

by:jss1199
ID: 39720674
I just checked and DNS is working for me to your support site.
0
 
LVL 1

Author Closing Comment

by:gregholl
ID: 39739277
thanks guys
0

Featured Post

Ready to trade in that old firewall?

Whether you need to trade-up to a shiny new Firebox or just ready to upgrade from whatever appliance you're using now, WatchGuard has the right appliance for you! Find your perfect Firebox today with appliance sizing tool!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I wrote this article to explain some important DNS concepts that should be known to avoid some typical configuration errors I often see in forums. I assume that what is described here is the typical behavior of Microsoft DNS client. I don't know …
Occasionally you run into the website or two that will not resolve properly using your own DNS servers.  Some people simply set up global forwarders for their DNS server.  I don’t recommend doing this because it can cause problems resolving addresse…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

634 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question