Solved

2008 R2 Remote app "remote desktop" connection not working

Posted on 2013-12-12
9
564 Views
Last Modified: 2014-01-31
Hey All,

We currently have a public facing remoteapp server. All of the applications are currently working properly internally and externally. We are having problems getting the "Remote Desktop" working properly. When we try to connect to a machine, it states that it cannot find the computer.

Please help.
0
Comment
Question by:every1isevil2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 39745835
>>>  it states that it cannot find the computer.
Most likely DNS issues? Which computers are you trying to connect?
Did you tried connecting via IP address?

Sudeep
0
 
LVL 32

Expert Comment

by:nappy_d
ID: 39745873
Hi, Can you please verify that RDP is enabled on the remote computer you are trying to access?

Also, are you able to connect to the computer from the internal network?
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39745885
I agree with Sudeep, this is most likely a DNS issue.  Can you open a command prompt and ping the destination computer you want to RDP to?  Also, you can try using the IP Address of the target RDP computer in your Remote Desktop session.

- gurutc
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 39747596
Are you selecting the Remote Desktop tab? If so, that never seems to work correctly. Its actually easier to Publish RDP as a RemoteApp so it shows up on the RemoteApp tab. This works flawlessly every time. I believe 2010 RemoteApp fixed this issue as well.
0
 
LVL 31

Assisted Solution

by:Gareth Gudger
Gareth Gudger earned 500 total points
ID: 39747602
To do the above....

1/. Open RemoteApp Manager.
2/. Click "Change" next to "RD Session Host Server Settings"
3/. Check the box "Show a remote desktop connection to this RD Session Host server in RD Web Access"
4/. Click "Ok"

This server should now show as an RDP icon in RD Web Access.
0
 
LVL 4

Author Comment

by:every1isevil2
ID: 39758413
Sorry for the delay guys. RDP is enabled via group policy. I'm going to try to publish the app. If that doesn't work, i'll try diggisaur's suggestion.  Thanks for the responses.
0
 
LVL 4

Author Closing Comment

by:every1isevil2
ID: 39825324
Thanks guys. that helped. Sorry for delay
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question