Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Citrix Web Interface Customization

Posted on 2013-12-12
3
Medium Priority
?
1,893 Views
Last Modified: 2013-12-16
Hi All,

I recently installed Citrix Web Interface 5.4. I want your help to customize some part of it.

1. Once user logs in, the page shows some default settings. I want to change the upper band to white and put our company logo in place of Citrix logo.

I also want to delete the Messages Icon.

Upper band
2. On the same screen, want to remove the Select View Option.

Remove View
3. Want to remove everything from log off screen and want to make clean white background so that our company logo merge smoothly.
log off screen
I would also like to know if any changes is required anywhere so that the WI Page gets loaded fast.
0
Comment
Question by:bubaibhatta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 13

Assisted Solution

by:Felix Leven
Felix Leven earned 750 total points
ID: 39715899
In the webinterface manager console you can highlight the site you want to change. then richt clic and select "website layout" (not shure, no english citrix here).

there you can start to customize the layout and turn on/off some of the options users can access or not.

On the layout section you can change the VIEWS users can select, for example

In the second option under layout you are able to change some of the logos.

maybe you start there and post any further questions .
0
 
LVL 24

Accepted Solution

by:
Dirk Kotte earned 750 total points
ID: 39716018
0
 

Author Comment

by:bubaibhatta
ID: 39721671
I removed the devices that come at the login page. Now when I launch the login page, it initially shows (in a blinking) the devices first and then finally page is launching without the devices.

This eventually increases the launching time of the page. Here is my page: http://ctx2.fposolutions.com

strange is that if I launch the same site using the url as https://ctx2.fposolutions.com/Citrix/XenApp/auth/login.aspx then those devices are not showing and thus the launching time is less.

 What is the reason for this?
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
Today, the web development industry is booming, and many people consider it to be their vocation. The question you may be asking yourself is – how do I become a web developer?
The viewer will learn how to look for a specific file type in a local or remote server directory using PHP.
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question