Solved

Astaro UTM 110 warnings

Posted on 2013-12-13
6
2,383 Views
Last Modified: 2016-02-25
Hi

I get this warnings:

[MOSFW01][WARN-129] Spam Filter cannot query database servers

The spam filter daemon is unable to reach the database servers via HTTP. Please make sure that the device is able to send HTTP (TCP port 80) requests to the Internet. You may have to allow such traffic on upstream devices.
--
System Uptime      : 14 days 15 hours 58 minutes
System Load        : 0.39
System Version     : Sophos UTM 9.105-9

Please refer to the manual for detailed instructions.

But HTTP is open. Any idea? Or how can users surf?

Many thanks in advance
0
Comment
Question by:*** Hopeleonie ***
  • 4
  • 2
6 Comments
 
LVL 63

Assisted Solution

by:btan
btan earned 500 total points
ID: 39718086
Usually it is caused by your link failing or DNS not responding in time when it makes the request. In the firum also stated if it is in HA mode can be likely case or going through pool if service like akamai or opendns that may block access to the online db. Good to check proxy log if going through that in the path to db.

http://www.astaro.org/gateway-products/mail-protection-smtp-pop3-antispam-antivirus/28136-spam-filter-cant-reach-database-servers-after-upgrade-7-5-a.html
0
 
LVL 19

Author Comment

by:*** Hopeleonie ***
ID: 39724643
Dear breadtan

We are still troubleshooting the problem
0
 
LVL 19

Author Comment

by:*** Hopeleonie ***
ID: 39743448
Hi breadtan

We still didn't find a solution. I have escalated the case to a Senior.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 63

Assisted Solution

by:btan
btan earned 500 total points
ID: 39743475
They may not necessarily be down, but there could be a high latency issue that is causing large amounts of packets to be dropped for example. If the messages are happening regularly have a look at your network connection log to see if you are getting line drops. Also check to see if your ISP has network congestion or chocking in place to some sites.

I was thinking maybe to look out for  "ctasd" error messages in smtp.log, ctasd connects to commtouch for IP reputation info. If that can work then HTTP should be alright.

Also in case of an HA setup with dynamic interfaces (e.g. PPPoE) the slave node can't reach the query database server and will send out such notification. One mean is to change the dynamic interface to a static interface. E.g. by moving the PPPoE dial-in to a router.

Worst case, reboot it to see any difference as sometimes there is hogging socket that is orphaned and not closed hence causing socket connection limiting and dropping...

Another concurrent task may be to activate vendor and raise support call if needed since it been a while. http://www.sophos.com/en-us/support/contact-support.aspx
0
 
LVL 19

Accepted Solution

by:
*** Hopeleonie *** earned 0 total points
ID: 39757753
A Senior is still troubleshooting the Problem. I think we will have to open a case.
0
 
LVL 19

Author Closing Comment

by:*** Hopeleonie ***
ID: 39770556
Thanks a lot breadtan.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Hi there, This article summarizes what you need if you are going to set up your home or small business Network Attached Storage (NAS) to be accessible from the internet. Of course there are configuration differences based on your NAS or router ma…
Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question