Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2529
  • Last Modified:

Astaro UTM 110 warnings

Hi

I get this warnings:

[MOSFW01][WARN-129] Spam Filter cannot query database servers

The spam filter daemon is unable to reach the database servers via HTTP. Please make sure that the device is able to send HTTP (TCP port 80) requests to the Internet. You may have to allow such traffic on upstream devices.
--
System Uptime      : 14 days 15 hours 58 minutes
System Load        : 0.39
System Version     : Sophos UTM 9.105-9

Please refer to the manual for detailed instructions.

But HTTP is open. Any idea? Or how can users surf?

Many thanks in advance
0
*** Hopeleonie ***
Asked:
*** Hopeleonie ***
  • 4
  • 2
3 Solutions
 
btanExec ConsultantCommented:
Usually it is caused by your link failing or DNS not responding in time when it makes the request. In the firum also stated if it is in HA mode can be likely case or going through pool if service like akamai or opendns that may block access to the online db. Good to check proxy log if going through that in the path to db.

http://www.astaro.org/gateway-products/mail-protection-smtp-pop3-antispam-antivirus/28136-spam-filter-cant-reach-database-servers-after-upgrade-7-5-a.html
0
 
*** Hopeleonie ***IT ManagerAuthor Commented:
Dear breadtan

We are still troubleshooting the problem
0
 
*** Hopeleonie ***IT ManagerAuthor Commented:
Hi breadtan

We still didn't find a solution. I have escalated the case to a Senior.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
btanExec ConsultantCommented:
They may not necessarily be down, but there could be a high latency issue that is causing large amounts of packets to be dropped for example. If the messages are happening regularly have a look at your network connection log to see if you are getting line drops. Also check to see if your ISP has network congestion or chocking in place to some sites.

I was thinking maybe to look out for  "ctasd" error messages in smtp.log, ctasd connects to commtouch for IP reputation info. If that can work then HTTP should be alright.

Also in case of an HA setup with dynamic interfaces (e.g. PPPoE) the slave node can't reach the query database server and will send out such notification. One mean is to change the dynamic interface to a static interface. E.g. by moving the PPPoE dial-in to a router.

Worst case, reboot it to see any difference as sometimes there is hogging socket that is orphaned and not closed hence causing socket connection limiting and dropping...

Another concurrent task may be to activate vendor and raise support call if needed since it been a while. http://www.sophos.com/en-us/support/contact-support.aspx
0
 
*** Hopeleonie ***IT ManagerAuthor Commented:
A Senior is still troubleshooting the Problem. I think we will have to open a case.
0
 
*** Hopeleonie ***IT ManagerAuthor Commented:
Thanks a lot breadtan.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now