Force RD Gateway / Web Access to tunnel all traffic over port 443

Looking for assistance with forcing all RD Gateway traffic over port 443 so that I do not have to open 3389 to the outside world.  When only port 443 is open, I can successfully log into RD Web but I click a remote app, the connection times out.  Upon opening 3389, the remote app/desktop connection works fine.  
I'm using a third party SSL cert and have bound it to IIS, Remote App and RD Gateway. My settings are as follows:
-------------------------------------------------------------------------------
RemoteApp Deployment Settings>RD Session Host Server
Server Name: External FQDN
Show a remote desktop connection is checked
-------------------------------------------------------------------------------
RemoteApp Deployment Settings>RD Gateway
Automatically detect RD Gateway server settings is checked
*although, I've attempted specifying those settings with the internal FQDN (and external) with no luck
------------------------------------------------------------------------------
RemoteApp Deployment Settings>Custom RDP Settings
authentication level:i:2
MorefieldITAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
btanConnect With a Mentor Exec ConsultantCommented:
Will this help
http://social.technet.microsoft.com/Forums/en-US/803f29bc-54fa-4619-9782-af90b8ae1187/disable-3389-in-tsrd-gateway-so-it-only-use-443

Also note to connect to an RD Gateway server, your workstation needs to be using RD Client 7.0 or greater. Which is like saying you need to be running Windows 7 or 2008 R2 or greater.
http://www.myotherpcisacloud.com/post/2011/11/23/Remote-Desktop-Services-Tutorial-1-(RD-Gateway).aspx
0
 
MorefieldITAuthor Commented:
Thanks for the assistance.
0
All Courses

From novice to tech pro — start learning today.