• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2301
  • Last Modified:

Outlook 2010 OST grows to 50GB

Hello,

I Have a Outlook issue that has been hunting me for last couple of the weeks. One of the users in the organization that is running outlook 2010 every week or so is unable to send emails. Recreating a profile usually resolves the issue but I have noticed that when that is happening his OST file is reaching maximum file size of 50GB. His mailbox is only 2GB and he does not have full access permissions to any other mailboxes. Currently he is running with cached mode disabled but I will need to know why is that happening.

Thank You
0
btny
Asked:
btny
  • 2
1 Solution
 
Felix LevenCommented:
By default the option to use the "offline cache" sets the sync to all shared folders! go to the email account setting -> change -> advanced settings -> ?advanced? -> settings for cache mode -> disable "shared folders"
0
 
btnyAuthor Commented:
I will give this a try but now the question is why only one out of 20 users that has this problem.
0
 
Felix LevenCommented:
If you don't connect to big shared folders/mailboxes or shared folders/Mailboxes at all you will not be affected by this option. The permission also can prohibit the data to sync with your local OST, even the option to sync all folders is set.
0
 
WORKS2011Austin Tech CompanyCommented:
what about full backups on the exchange database, it sounds like you're not running one. how are the deleted items retention policy setup in exchange?
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now