[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 662
  • Last Modified:

Google Drive toolbar in Polish

Windows 7 with IE 11.  There are two ways in which you can view an attached document in GMAIL.  One is to download it to your hard drive and use appropriate programs to open the file.  This technique works fine.  The other is to use Google Drive to open the file and view it.  When we do so, IE is still the active browser, the toolbars and menu items are all in a foreign language....we think Polish.  What is causing this and how do I correct it so that the toolbars are in English?  I've already checked IE and it is set to English in the language preference panel.
0
tonyadam
Asked:
tonyadam
1 Solution
 
quizwedgeCommented:
Looks like you need to set the language preference in Google drive.

Change your language setting for Docs, Sheets, and Slides

If Google Docs, Sheets, or Slides is appearing in a language you don't understand or don't want to use, you can change the language by following these steps:

1. In your Drive, click the gear icon in the top right and select Document settings.
2. On the Settings page, click the drop-down menu beside Language.
3. Select the language you want to use.
4. Click Save.
5. To go back to your document, click the link called Back to Google Docs.

This is taken from https://support.google.com/drive/answer/75940?hl=en
0
 
tonyadamRetiredAuthor Commented:
Thanks....that fixed.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now