Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Citrix Web interface Link question

Posted on 2013-12-14
4
Medium Priority
?
632 Views
Last Modified: 2013-12-16
Hi All,

I just installed Citrix Web Interface 5.4 with Secure Gateway 3.3 on Win 2008 R2 server. Everything is working fine.

However when I type https://ctx2.fposilutions.com it does not work. But if I type https://ctx2.fposolutions.com/Citrix/XenApp/auth/login.aspx, it works.

Why so and what I need to do?

BTW I have configured https redirection and that is working fine.
0
Comment
Question by:bubaibhatta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 8

Assisted Solution

by:stehardy88
stehardy88 earned 1500 total points
ID: 39718830
My guess is that you're running a 32-bit Application Pool in IIS, but Citrix is calling 64-bit ISAPI extensions.

What version of IIS are you running?
0
 

Author Comment

by:bubaibhatta
ID: 39719416
Hi Stehardy88,

Not sure what you meant when you say
you're running a 32-bit Application Pool in IIS, but Citrix is calling 64-bit ISAPI extensions.


My Version of IIS is 7.5.7600.16385
0
 
LVL 24

Expert Comment

by:Dirk Kotte
ID: 39719692
do you see the IIS starting page?
if so, you have to create the redirection file.
"WI-Management / select WI-Site / manage Hosting / select as default site "
this creates a file named "webinterface.htm at the IIS-root and make this the default document.
File content is a redirection to your page only.
0
 
LVL 8

Accepted Solution

by:
stehardy88 earned 1500 total points
ID: 39719913
Have a look at: http://support.citrix.com/article/CTX120153, as I think this could be the error you're having

To allow the Web Interface to run as a 64-bit process on IIS 7.0
1. Open the Microsoft Management Console (MMC) IIS Manager snap-in on the server running the Web Interface.
2. In the left pane, click Application Pools and, in the Features View, select the application pool that your Web Interface site uses (usually called CitrixWebInterface5.0.xAppPool).
3. In the Actions pane, click Advanced Settings.
4. In the General section, change the Enable 32-Bit Applications setting to False.
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Q&A with Course Creator, Mark Lassoff, on the importance of HTML5 in the career of a modern-day developer.
In this tutorial viewers will learn how to style a corner ribbon overlay for an image using CSS Create a new class by typing ".Ribbon":  Define the class' "display:" as "inline-block": Define its "position:" as "relative": Define its "overflow:" as …
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question