Internal mail from Exchange 2010 to 2003 failed

Fail to email from Exchange 2010 to 2003 internally

New Exchange 2010 just setup and Co Existing with the Exchange 2003
our goal are both of them running all fine together

Now:
Internal 2003 to external = OK
Internal 2003 to internal 2003 = OK
Internal 2003 to internal 2010 = OK
External to 2003 = OK

Internal 2010 to external = OK
Internal 2010 to internal 2010 = OK
Internal 2010 to internal 2003 = FAILED
External to 2010 = OK

Routing Group Connector:
New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers "2010.company.local" -TargetTransportServers "2003.company.local" -Cost 10 -Bidirectional $true -PublicFolderReferralsEnabled $true

Exchange 2003 SMTP Vr Srv Permission:
Exchange 2003 SMTP Vr Srv Permission
Microsoft Routing Engine Services are RESTARTED after above setting/changes.
william0915Asked:
Who is Participating?
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
That isn't the default settings. All three authentication options should be set on the SMTP virtual server.
Also ensure that there are no connection restrictions on the SMTP virtual server so the Exchange 2010 server is unable to connect.

Simon.
0
 
Simon Butler (Sembee)ConsultantCommented:
Object. ID: 39720952 is the solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.