• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 414
  • Last Modified:

Stop desktop redirection on SBS2011

Since the SBS2011 installation users' folders: document, start menu & desktop have been redirected to the server.
I am trying to stop the redirection of the desktop and start menu.
I have:
1. disabled the redirection in SBS folder redirection GP
2. run 'gpupdate /force'
3. logged off/on multiple times
4. checked the gpresults for a computer/users
Everything seems to be OK and yet the desktop remains redirected.
0
ivolach
Asked:
ivolach
  • 2
  • 2
2 Solutions
 
Nick RhodeIT DirectorCommented:
On SBS if you want to stop redirection you have to stop redirection using the sbs console.  Under the userprofile using the SBS console turn off folder redirection.
0
 
ivolachAuthor Commented:
When I went to the SBS console, only the document folder was flagged.
I have checked the desktop folder, applied and than checked it off and applied again.

I'll wait for the users to log off/on three times to see if it fixed the problem.

Thanks,
0
 
Nick RhodeIT DirectorCommented:
SBS can be a pain in the rump if you try to do things outside of the SBS console.  The users might end up on a blank desktop unless the move folder/files back when redirection is disabled is enabled.  Its frustrating at times
0
 
David AtkinIT ProfessionalCommented:
NRhode is correct, you would configure the redirections from within the SBS Console.

If all else fails, you can change the location of the Shell Folders in the registry on the client PC.

1) Open the Registry editor (Regedit.exe)
2) Browse to the location:
3) HKCU > Software > Microsoft > Windows > CurrentVersion > Explorer > User Shell Folders.
4) In the right window pane select the required value (i.e. Desktop).
5) Insert the new location for the folder to be stored.
6) Close the registry editor and log off.

Another option is rename the user profile on the PC (from another account) and restart, the user profile will be recreated and the locations will be recreated locally.

Also, enable the folder redirection GPO in Group Policy or you will get issues in the future when you want to redirect folders.
0
 
ivolachAuthor Commented:
I had to follow both solutions, to get it to work.
Unfortunately, after the desktop stopped redirecting I had to manually copy the redirected desktop to the PC
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now