Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 399
  • Last Modified:

Youtube

Hi,

After posting my video in Youtube, grabbed the code stick it on my website, after playing the video, the screen suddenly dissects into multiple screen which shows the related videos.

I don't want my video after playing on my site to shows related videos. Is there a way for my video to stop this from happening?

 

I'm using Wordpress for my website.
0
mcse2007
Asked:
mcse2007
  • 3
  • 2
1 Solution
 
xtermCommented:
You need to add "&rel=0" to the youtube.com URL string that you inserted on your website.

See http://wordpress.org/support/topic/embed-youtube-and-not-show-related-videos-when-video-is-finished for more details.
0
 
mcse2007Author Commented:
where exactly you add this string  "&rel=0"
0
 
xtermCommented:
Right after the initial path, so something like this:

http://www.youtube.com/embed/XXXXXXXXX?rel=0&autoplay=0&loop=0&wmode=opaque
0
 
mcse2007Author Commented:
there is actually a button from youtube to you can untick 'Show suggested videos when the video finishes'.

just did that. voila.

thanks for your help anyway.
0
 
xtermCommented:
When unticking that box, did it add the &rel=0 automatically to your new link?  Just want to be sure that the syntax for the string is still the same.

Glad you're all working though!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now