Solved

security warning keeps coming up everytime I go to this site!

Posted on 2013-12-16
7
291 Views
Last Modified: 2013-12-17
how can I stop this from asking me this?

When I go to this site..
 
https://admin-avatax.avalara.net/default.aspx


i get this pop up...

Security Warning
Do you want to view only the webpage content that was delivered securely?
 this webpage contains content that will not be delivered using a secure https connection which could compromise the security of the enite webpage.

Yes .....no....
0
Comment
Question by:frankbustos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39722855
I thought there was a checkbox in the warning window to let you ignore that in the future.  I'm not getting the warning it IE or Firefox.  Is it your page?
0
 
LVL 24

Expert Comment

by:aadih
ID: 39722913
FWIW, I don't get any warning notification also (in Opera).
0
 

Author Comment

by:frankbustos
ID: 39722919
I only get it when I logon
0
To Patch or not to Patch? That is the question!

Don't get caught out like thousands of others around the world in the recent Ransomware Fiasco!
Discuss..
- Why it's not a good idea to wait before Patching
- Sensible approaches to Patching discussed
- Add your feedback, comments and suggestions

 
LVL 53

Expert Comment

by:Scott Fell, EE MVE
ID: 39723168
Check the box to not warn again. But you may also want to file a bug report.  They probably are serving an image as http and not https or they have 3rd party code like a js file or analytics that is using http.   Should be an easy fix on their end.
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points
ID: 39724495
frankbustos--
"an IE user you can disable this warning by:
1.Going  to Tools->Internet Options->Security
2.Select the Security tab
3.Click on the Internet zone icon at the top of the tab page
4.Click the Custom Level button
5.In the Miscellaneous section change Display mixed content to Enable
6.Repeat steps 1 – 5 for the Local intranet and Trusted sites zones "

Sourced from http://blog.httpwatch.com/2009/04/23/fixing-the-ie-8-warning-do-you-want-to-view-only-the-webpage-content-that-was-delivered-securely/
0
 

Author Closing Comment

by:frankbustos
ID: 39725273
thanks this worked!
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39725400
frankbustos--You are welcome!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

742 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question