Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 353
  • Last Modified:

pstn not registered on spa3102

Hi
I am not sure why the registration has failed. I have been doing some changes but I am sorry I did not keep accurate records of them.
Voice > Line 1 > Sip Port: 5061
Voice > PSTN > Sip Port: 5061
I changed the latter to 5060 for no avail.
the spa3102 is behind a router and it is set up on bridge mode.

pls. help to fix this. thx
0
samj
Asked:
samj
  • 8
  • 4
1 Solution
 
Mohammed HamadaSenior IT ConsultantCommented:
Can you telnet to port 5060 or 5061? It could be as simple as rebooting the device?
0
 
samjAuthor Commented:
I tried to reboot 2 times for no avail.
I tried to telnet but connection is closed and do not know how to open them.
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Do you have a firewall in place? Which SIP service are you using? a cloud based SIP Service or you have a SIP Server in place?

I'm assuming that you might have a connection problem or that your IP have been blocked by the SIP server.
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
samjAuthor Commented:
myNetFone and this PC and the spa3102 are connected to a router.
0
 
samjAuthor Commented:
Telnet is enabled on the router.
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Try to use a desktop client to register with your SIP server, something like 3CX client or Bria Desktop client .. see if it will normally register or wont.

that should give you some hint of what's going on, and install Wireshark on your desktop and filter the SIP packet to see the responses from ur sip server.

Save and post your wireshark log here.
0
 
samjAuthor Commented:
the voip is registering with the sip provider, it is that the pstn part of the ATA box is not registering.
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Can you post your PSTN tab configuration ? and the line tab.
0
 
samjAuthor Commented:
0
 
samjAuthor Commented:
OK. So far there is no answer to fix this. I am going to replace the spa3102 as it is my only way of fixing it after checking the pstn line working ok.
0
 
samjAuthor Commented:
no satisfactory solution was found.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 8
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now