Solved

pstn not registered on spa3102

Posted on 2013-12-16
12
331 Views
Last Modified: 2013-12-23
Hi
I am not sure why the registration has failed. I have been doing some changes but I am sorry I did not keep accurate records of them.
Voice > Line 1 > Sip Port: 5061
Voice > PSTN > Sip Port: 5061
I changed the latter to 5060 for no avail.
the spa3102 is behind a router and it is set up on bridge mode.

pls. help to fix this. thx
0
Comment
Question by:samj
  • 8
  • 4
12 Comments
 
LVL 23

Expert Comment

by:Mohammed Hamada
ID: 39723735
Can you telnet to port 5060 or 5061? It could be as simple as rebooting the device?
0
 

Author Comment

by:samj
ID: 39724087
I tried to reboot 2 times for no avail.
I tried to telnet but connection is closed and do not know how to open them.
0
 
LVL 23

Expert Comment

by:Mohammed Hamada
ID: 39724126
Do you have a firewall in place? Which SIP service are you using? a cloud based SIP Service or you have a SIP Server in place?

I'm assuming that you might have a connection problem or that your IP have been blocked by the SIP server.
0
 

Author Comment

by:samj
ID: 39724172
myNetFone and this PC and the spa3102 are connected to a router.
0
 

Author Comment

by:samj
ID: 39724178
Telnet is enabled on the router.
0
 
LVL 23

Expert Comment

by:Mohammed Hamada
ID: 39724266
Try to use a desktop client to register with your SIP server, something like 3CX client or Bria Desktop client .. see if it will normally register or wont.

that should give you some hint of what's going on, and install Wireshark on your desktop and filter the SIP packet to see the responses from ur sip server.

Save and post your wireshark log here.
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 

Author Comment

by:samj
ID: 39724287
the voip is registering with the sip provider, it is that the pstn part of the ATA box is not registering.
0
 
LVL 23

Expert Comment

by:Mohammed Hamada
ID: 39725105
Can you post your PSTN tab configuration ? and the line tab.
0
 

Author Comment

by:samj
ID: 39725185
0
 

Author Comment

by:samj
ID: 39725249
0
 

Accepted Solution

by:
samj earned 0 total points
ID: 39727688
OK. So far there is no answer to fix this. I am going to replace the spa3102 as it is my only way of fixing it after checking the pstn line working ok.
0
 

Author Closing Comment

by:samj
ID: 39735713
no satisfactory solution was found.
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Upper back Pain: My back hurt for months. Upper back, mostly my neck, spine and across my shoulder blades. I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine! I'm sharing this hoping someone…
Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now