Solved

VTP sync issues

Posted on 2013-12-16
2
561 Views
Last Modified: 2013-12-16
I have a WS-C3560G-24PS Beta switch i just racked and put online and it doesnt want to sync with my core to pull down the vlans info.

BETA#show vtp status
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 7
VTP Operating Mode              : Client
VTP Domain Name                 : CHURCH
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x66 0x44 0x08 0xD1 0x53 0x7D 0x69 0xF5
Configuration last modified by 0.0.0.0 at 3-1-93 00:10:42
BETA#

My core switch is a WS-C6504-E with VTP settings as follows

CORE-A#show vtp status
VTP Version                     : 3 (capable)
Configuration Revision          : 49
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 40
VTP Operating Mode              : Server
VTP Domain Name                 : CHURCH
VTP Pruning Mode                : Disabled (Operationally Disabled)
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x33 0xE4 0xD9 0xC4 0x3B 0xBA 0x53 0x20
Configuration last modified by 10.14.9.2 at 11-25-13 23:14:24
Local updater ID is 10.14.9.2 on interface Vl9 (lowest numbered VLAN interface found)
VTP version running             : 1

I think my beta switch is only VTP V1&2, does this mean they will not be able to sync VTP?
0
Comment
Question by:Gamehendge
2 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 39722959
Both switches are running VTP version 1 so that's not it.

Do you have a trunk established between the Core and Beta? (show int trunk)  If not, you must have a trunk.

Do you have a VTP password set on the core? If so, you'll need the same password set on Beta.
0
 

Author Comment

by:Gamehendge
ID: 39723021
yes, both of my switch ports are configured as followes connected via fiber:

switchport trunk encapsulation dot1q
switchport more trunk

VTP passowrd is not configured on my core A

------

the VTP password was configured on my beta switch, it had a VTP password stored.  So i did a no VTP password and renamed my VTP Domain name then changed it back to make it sync.  Everthing looks good now.

Thanks for the help.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video discusses moving either the default database or any database to a new volume.

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now