Solved

VTP sync issues

Posted on 2013-12-16
2
533 Views
Last Modified: 2013-12-16
I have a WS-C3560G-24PS Beta switch i just racked and put online and it doesnt want to sync with my core to pull down the vlans info.

BETA#show vtp status
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 7
VTP Operating Mode              : Client
VTP Domain Name                 : CHURCH
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x66 0x44 0x08 0xD1 0x53 0x7D 0x69 0xF5
Configuration last modified by 0.0.0.0 at 3-1-93 00:10:42
BETA#

My core switch is a WS-C6504-E with VTP settings as follows

CORE-A#show vtp status
VTP Version                     : 3 (capable)
Configuration Revision          : 49
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 40
VTP Operating Mode              : Server
VTP Domain Name                 : CHURCH
VTP Pruning Mode                : Disabled (Operationally Disabled)
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x33 0xE4 0xD9 0xC4 0x3B 0xBA 0x53 0x20
Configuration last modified by 10.14.9.2 at 11-25-13 23:14:24
Local updater ID is 10.14.9.2 on interface Vl9 (lowest numbered VLAN interface found)
VTP version running             : 1

I think my beta switch is only VTP V1&2, does this mean they will not be able to sync VTP?
0
Comment
Question by:Gamehendge
2 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
Comment Utility
Both switches are running VTP version 1 so that's not it.

Do you have a trunk established between the Core and Beta? (show int trunk)  If not, you must have a trunk.

Do you have a VTP password set on the core? If so, you'll need the same password set on Beta.
0
 

Author Comment

by:Gamehendge
Comment Utility
yes, both of my switch ports are configured as followes connected via fiber:

switchport trunk encapsulation dot1q
switchport more trunk

VTP passowrd is not configured on my core A

------

the VTP password was configured on my beta switch, it had a VTP password stored.  So i did a no VTP password and renamed my VTP Domain name then changed it back to make it sync.  Everthing looks good now.

Thanks for the help.
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now