Solved

Exchange Server 2010

Posted on 2013-12-16
8
424 Views
Last Modified: 2013-12-16
I have a strange issue.  This is a new domain and new e-mail server.  The domain name is domain.local with the e-mail addresses being domain.com.  When I attempt to open up Outlook 2010 and let it auto populate with Autodiscover it pulls my name and e-mail address.  Once I hit next I get the following error

"The connection to Microsoft Exchange is unavailable.  Outlook must be online or connected to complete this action."

On the next screen it gives me the following

Microsoft Exchange Server:
exchangesvr.domain.local
Mailbox:
=smtp:name@domain.com

If I hit Check Name I get this message -
"The name cannot be resolved.  The connection to Microsoft Exchange is unavailable.  Outlook must be online or connected to complete this action."

I tried putting the exchange server IP address in the server name and it still wont pull the mailbox.  However, if I put one of the domain controller IP addresses in the Exchange Server box it pulls all the information and still shows the domain exactly how it's written when pulled from Autodiscover.

DNS resolves to the correct addresses too.
0
Comment
Question by:zer0zer0
  • 4
  • 4
8 Comments
 
LVL 9

Expert Comment

by:djsharma
ID: 39723242
Refer the below KB article and make changes in registry
http://support.microsoft.com/kb/2264398
0
 

Author Comment

by:zer0zer0
ID: 39723243
Wouldn't that need to be done on every computer?  I don't think this relates to my problem.
0
 
LVL 9

Expert Comment

by:djsharma
ID: 39723245
You are facing issue for all user or for specific user.
0
 

Author Comment

by:zer0zer0
ID: 39723246
Every user and computer.
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 9

Expert Comment

by:djsharma
ID: 39723257
Provide the full domain name in the popup box that asked for user name and password. Ex: servername\yourname.com
0
 

Author Comment

by:zer0zer0
ID: 39723269
This doesn't relate to my problem.  My problem is that if I put in a domain controller's IP address in the box (not the Exchange servers) it populates that field with the Exchange Server's full name and underlines it.  Written the exact same way that it was before but works.  Here's a image that I think might better explain.  The first part of the image is the part that is auto populated
example
0
 
LVL 9

Accepted Solution

by:
djsharma earned 500 total points
ID: 39723290
Please make sure the "Microsoft Exchange Address Book" Service is running on server.If not start please start the service and issue will resolve.

Or this problem may occur if the Outlook 2007 client computer does not have a default gateway configured.
http://support.microsoft.com/kb/913843/en-us
0
 

Author Comment

by:zer0zer0
ID: 39723322
Thank you very much.  You were correct, the "Microsoft Exchange Address Book" service was not running.  I got that taken care of and all is good.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A safe way to clean winsxs folder from your windows server 2008 R2 editions
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now