Shared mailbox is not syncing

We have Exchange and Outlook 2010.  I have an Accounts payable Shared mailbox used by 5 users.  The shared mailbox wills top receiving mail for some users others it will not send ( it leaves the messages in the outbox) others will delete or move certain messages but when they do this others cannot see that this has been done and will see the deleted/moved messages still in the INBOX.   On the user's Outlook I have made sure Cached Mode is not checked.  I have renamed the OST for users and reloaded Outlook created a new OST  I have created new profiles and reloaded Outlook to the new profile.  Every time it seems to fix the issue temporarily but 1-2 days late the issue is back with various users.  On OWA the mailbox is fine and no issues so it must be with the local users but it is odd that all 6 users seems to have issues at different times.
Twhite0909Asked:
Who is Participating?
 
Jamie McKillopConnect With a Mentor IT ManagerCommented:
Hello,

This is a common issue with large shared mailboxes when Outlook is in cached mode. What happens is Outlook generates too many connections to the server while attempting to cache the mailbox. My suggestion is to disable caching for the shared mailbox. To do this open the mail profile settings in Outlook and click More Settings. On the Advanced tab, uncheck "Download shared folders".

-JJ
0
 
Twhite0909Author Commented:
The shared mailbox is also 7.5Gb I am thinking this may be the issue now that Im contemplating more clearly.  if so how can I arhcive a Shared mailbox messages but still get all users who access the box access to the archives
0
 
Tee CChief Know IT AllCommented:
Just thought I'd post a possible solution to this problem as I believe it might help others with a similar problem.

I had a similar issue with a secondary mailbox that wouldn't update for a specific user, but other staff could see the email in the secondary mailbox. If we turned off cached mode for shared folders the specific user could see the email. But obviously, I'd prefer to keep cached mode enabled, even for Shared mailboxes as it reduces load on the server (as long as the .ost isn't too big).

I created a new Send and Receive group, recreated her offline cache (.ost) file and even recreated her Outlook profile (with another new .ost), but none of these steps worked.

I managed to fix this using the MS KB article - Synchronization problems occur in Outlook and in Outlook Web App

Specifically, the following steps resolved the issue:
1. Right-click the folder, and then click Properties.
2. Click Clear Offline Items, and then click OK.
3. On the Outlook ribbon, click the Send/Receive tab.
4. Click Update Folder.

Hope that helps someone and allows you to keep Cached mode enabled for Shared folders.
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.