Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 411
  • Last Modified:

web browsers/laptop keeps setting the proxy to on, randomly

hi, I've got a windows 7 pro 64bit running IE 11 which is fully patched.

my problem is, I use IE and chrome, and my laptop randomly enables the proxy settings in internet settings. I don't use a proxy to start with.

I have malwarebytes and AVG scanned and cannot find any thing.

any ideas
0
total123
Asked:
total123
1 Solution
 
jcimarronCommented:
total123 --
In the Registry go to HKEY_CURRENT_USER |Software|Microsoft|Windows|CurrentVersion then click on the Internet Settings  folder.
What do you see for ProxyEnable DWORD value ?  0 or 1?  0 should block Proxy changes.

Modified from
http://forums.majorgeeks.com/showthread.php?t=270650
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now