SharePoint Document permission

I have created a sharepoint library on 2010 and only want particular users to access that folder.

I select the library click the library tab and click Library Permissions. Click the "Stop Inheriting Permission". Afterwards, I remove the group. However, I find that it always remove the whole user group from the SharePoint site, rather than that particular document.

I also try another tab "Library Settings" -> Permissions for this document library. Again, I get the same result.

Any idea ??

Who is Participating?
Jamie McAllister MVPConnect With a Mentor SharePoint ConsultantCommented:
You should be seeing the option "Remove User Permissions" in the library permissions after you no longer inherit permissions.

When you click it, you should see a dialog for confirmation that names your library specifically (mine is called Documents);
Remove Group in Permissions
This wont get rid of the group.
AXISHKAuthor Commented:
Under a particular library to remove a group, is there any indication to show where you are ? On my screen, it seems that it go to the home site to remove the group. that why the removed group can't acess the portal.
Jamie McAllister MVPSharePoint ConsultantCommented:
It doesn't state the library name but it does have a yellow message stating that 'This library has unique permissions'
AXISHKAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.