Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 411
  • Last Modified:

Exchange 2010 / 2013 co-existance, 2010 owa users can't go to options through OWA redirects to OWA 2013

I have exchange 2010 and 2013 coexistence. Everything is working fine minus the part when users try to update their out of office through OWA. 2010 users login to OWA 2013 and are redirected to the 2010 OWA, this works fine for mail, when they click on options they are sent back to a OWA 2013 page, which give error, something went wrong :-(

any help would be greatly appreciated
0
HRSB
Asked:
HRSB
2 Solutions
 
Stelian StanNetwork AdministratorCommented:
0
 
SeanSystem EngineerCommented:
I would also check out this link as it sounds like it is very similar.

http://social.technet.microsoft.com/Forums/exchange/en-US/841cec7a-8f0f-43be-9181-b7cec18aa5b7/exchange-2010-and-2013-coexistence-exchange-2010-mailbox-user-cant-access-options?forum=exchangesvrclients

Sorry i can't be more help than this as when i moved from 2010 to 2013 we didn't run into this issue.
0
 
Simon Butler (Sembee)ConsultantCommented:
Sounds like you have the same URL configured on both servers for one of the virtual directories - EWS would be my guess. They should either by different, or the external URL on the older version set to $null.

Simon.
0
 
HRSBAuthor Commented:
I've requested that this question be deleted for the following reason:

 
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now