Solved

Windows 8.1 100% disk usage at startup

Posted on 2013-12-18
10
5,851 Views
Last Modified: 2015-09-18
Dear Experts

I'm having an issue with one of my Windows 8.1 computers. The problem is that the computer takes a very long time to setting down after logging on.

When monitoring task manager, it appears that the Disk is as 100%. I've disable windows search which helps a little but start up time is still much longer than i'm happy with. After around 10-20 mins things settle down.

Any suggestions on how i can resolve this issue? Maybe the drive is failing. I've defragged and run error checking by still no joy.

Antivirus is ESET
0
Comment
Question by:mschneikert
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +2
10 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 39726792
Run CHKDSK to see if it spots errors on the disk. You can also get a Hard Drive test tool from the manufacturer of the hard drive to further test the drive.

Other things that can cause this:

1. Indexing still going on and not completing. I see you disabled Search, but I think indexing can still go on.
2. Windows updates not yet satisfied.
3. Antivirus updating.

Open Task Manager, Performance tab and then see Resource Manager down at the bottom. Run Resource Manager and see under Disk what is running.

... Thinkpads_User
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 39727029
windows search service controls indexing
if that service is disabled/stopped then indexing would not be occurring

how much memory does the system have?
0
 

Author Comment

by:mschneikert
ID: 39727079
Thanks All

My machine has i5 CPU wuth 8GB RAM
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 
LVL 35

Expert Comment

by:Seth Simmons
ID: 39727154
do you have a lot of programs at startup?
you can use msconfig to disable some startup items and see how it behaves
0
 
LVL 95

Accepted Solution

by:
John Hurst earned 500 total points
ID: 39727176
@mschneikert  - I have Windows 8 Pro 64-bit running on a ThinkPad X230 with 8 Gb of memory.

I get bouts of high disk usage at random times during a day, but not usually at startup.

The two main culprits are:  
1. Antivirus updating and doing a "quick" scan.
2. PerfectDisk doing some real time defrag.

I think the latter is not too invasive. The former slows me down and I need to moderate the "quick" scan. It is usually about 15 minutes and mostly does not get in the way too much.

Indexing on my machine is complete (over 100,000 items) and index activity does not bog down my machine.

I run over 100 services on my laptop, but they are properly set up and only consume memory (of which I have lots).

Don't forget to scan for viruses. This could cause the activity you get.

... Thinkpads_User
0
 
LVL 92

Expert Comment

by:nobus
ID: 39728674
run msconfig  -select startup tab- click disable all
reboot to test
if still bad - select services tab in msconfig, click "hide MS Services" then click disable all
reboot and test
0
 

Author Comment

by:mschneikert
ID: 39728700
Thanks everyone for your help

thinkpads_user, i think your answer best helped solve my issue.

My Eset was running AV 4. I recently upgraded to Win 8.1 which seems to be the issue.

I upgraded to Endpoint and now my computer settles after 2 mins rather than 20.

Great job.
0
 

Author Closing Comment

by:mschneikert
ID: 39728703
AV was out of date, needed the latest software (Endpoint) after upgrading to Win 8.1
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 39728883
@mschneikert - Thanks for the update and I was happy to help.

.... Thinkpads_User
0
 

Expert Comment

by:shubham arora
ID: 40983192
I had seen a solution to this problem elsewhere - open Skype. I tried many of the other suggested solutions, even opened the desktop version of Skype that I usually use, just to test the theory (all of this took hours as my computer was so slow and Skype seemed like a long shot solution). Finally I tried opening the Skype App (8.1) and after taking around 10 minutes to open, disk usage immediately went down to single digits and has been fluctuating normally ever since. Odd, but effective. Might want to try it.
0

Featured Post

The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Security measures require Windows be logged in using Standard User login (not Administrator).  Yet, sometimes an application has to be run “As Administrator” from a Standard User login.  This paper describes how to create a shortcut icon to launch a…
If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question