• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 904
  • Last Modified:

Outlook 2000, 2003, 2010 Sending Draft Message Instead of Final Message

Our users are slowly being upgraded from IE 10 to IE 11.

Those that have been upgraded are now experiencing strange behavior when sending email in Outlook.

Text has been removed from the email, in some cases all of it. We first thought it had something to do with our antivirus (and that still could be the case) but I just couldn't understand how it would "remove" text.

I did some experimenting and discovered that any texted placed into the email approximately 6 minutes after a new email or replay is created is removed.

I simply created a new email and typed the number 1 and let it sit for 3 minutes. As expected in created a draft copy in the draft folder. I typed 2 in the email and let it sit for three more minutes. I repeated this with the numbers 3 and 4 and then sent the email.

The sent email only contained the numbers 1 and 2.

Can anyone help me understand how this could be happening?

Thanks for any assistance.
0
spencerturbine
Asked:
spencerturbine
  • 6
  • 4
1 Solution
 
AlexiosCommented:
Hello
Test in Outlook Safe Mode if the problem still occurs and post the results

1. Click Start | Run.
2. In the Open box, type: "Outlook /safe" (without the quotation marks)
Notes: There is a space character between Outlook and the forward slash (/).
3. Click OK.

The above will tell us if an Outlook add-in is causing the problem in addition with the upgrade
0
 
spencerturbineAuthor Commented:
Running in safe mode did not affect the problem at all. Content is still truncated if added after 6 minutes.
0
 
AlexiosCommented:
Yes...

Is it possible to create the same account in Outlook Express or Windows Live Mail and then try to send a mail?

If you can send and receive the messages properly, then this problem is related with Outlook.
Post any news
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
spencerturbineAuthor Commented:
It has to be related to Outlook and IE 11. I have multiple users still using < IE 11 and there is no problem with emails being truncated. This all started as soon as MS pushed IE 11 to users desktops. One bye one, as they were sproadically upgraded they started reporting the problem.

I have not tested to see if 6 minutes is the absolute time, or if it's twice the "Auto save to draft" time interval.
0
 
AlexiosCommented:
I agree with you

Try repairing Office. Check the link below.

http://support.microsoft.com/kb/924611
0
 
spencerturbineAuthor Commented:
Repairing did not resolve the issue. Looks like we are going to be forced to turn off Auto Save as Draft.
0
 
AlexiosCommented:
Try also to disable auto send and receive option
0
 
Peter MeadOwner, Wingletang Computing& ControlCommented:
We also have had this problem since 'upgrade' to IE11.  

Clients: Win 7 x64, OL2003
DC: SBS2003

We have increased autosave in OL to 60 minutes and reverted to IE10.

Waiting to see if this solves the immediate problem.
0
 
spencerturbineAuthor Commented:
We have not reverted to IE 10, but we have turned off Autosave. This is an effective workaround but I don't understand why more people aren't affected resulting in a patch from MS.
0
 
spencerturbineAuthor Commented:
Official response from MS is that Office 2003 is not supported with IE 11.
0
 
spencerturbineAuthor Commented:
Resolved on our own.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now